1. SP Page Builder 3.x
  2. Wednesday, 26 August 2020
Hi
In the attached view I have placed a view from my mobile phone. SImilar on the Ipad. The desktop is fine.
I just upgraded to Joomla V 3.9.21. But the issue was on the previous version as well. I am using SP 4 Pro with Helix U.

Desktop view is perfect. I have researched and played around with.
Fluid and Gutter.
Trying to get set different widths etc for mobile etc.
researched online and I seem to be doing everything I should be.

All doesn't change it.

How do I get mobile devices to be responsive?

The other thing I notice which may be related is that what I see in the frontend view for how the site looks is not the same as what I see on the actual site sometimes. Yes I do save. Also when I change a setting in the backend I notice it doesn't carry through to the frontend view. e.g. I enabled shapes on the backend and then about 2 minutes later was working in the frontend and notices it said shapes was not enabled. Yet the shape was on the site.

Looking forward to getting the mobile responsiveness.
Attachments (1)
Responses (3)
Hi,
Would you please share your site URL, here?
I think this issue needs a media query.

Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Hi,
Would you please share your site URL, here?
I think this issue needs a media query.

Best Regards


http://www.altitudejourney.com
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Hi there
Just a follow up on this.

Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.