1. University
  2. Tuesday, 23 December 2014
I'm really not sure what happened, but all of a sudden, the mobile menu appears to be showing up on my website, even on the desktop, in addition to the regular menu. I'm sure it's something I did, but I can't recall what I might have done to make this happen.

Preferably, I wouldn't like for the mobile menu to show up at all, even on mobile devices. I just want the site to pretty much have the same look across all platforms, and just have users utilize the "regular" menu on any mobile devices.

Please help! I have attached a screenshot for reference. Thanks in advance :-)
Attachments (1)
Responses (6)
Hi,

Can you please share your website. Also please check "hidden-desktop" class is there in menu navigation for mobile view.

Thanks
Arun
  1. more than a month ago
  2. University
  3. # 1
The website is currently at http://testweb.intermetu.com - where exactly would I check for a hidden-desktop class?
  1. more than a month ago
  2. University
  3. # 2
Hi,

Can you please PM me your admin login details.

Thanks
Arun
  1. more than a month ago
  2. University
  3. # 3
Hi,

Can you please check your website now.

Thanks
Arun
  1. more than a month ago
  2. University
  3. # 4
Looks good, thank you!

Is there a way to turn off the mobile site functionality altogether?
  1. more than a month ago
  2. University
  3. # 5
Hi,

You can turn off the responsive functionality from Helix Template manager.
Open your template> Open Basic Tab> Layout:

Thanks
Arun
  1. more than a month ago
  2. University
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.