1. Helix-II
  2. Wednesday, 21 October 2015
On mobile devices after the mobile menu is displayed, I have to 'touch' the menu item twice to load the page. Any ideas what may be causing this?
Accepted Answer
Hi Sidney,

From what I see at this responsiveness test site at http://www.responsinator.com/?url=siteviews.biz%2Fnewriversideochre%2F, all of your main menu items behave just fine, - only one click needed to call up their respective pages.

I also had one of my colleagues testing you site and it took him one click to open your menu items as well.

Regards,

Alex
  1. more than a month ago
  2. Helix-II
  3. # Permalink
Responses (5)
Hi Sidney,

Your site URL will be very handy indeed.

Regards,

Alex
  1. more than a month ago
  2. Helix-II
  3. # 1
Alex Smirnov wrote:

Hi Sidney,

Your site URL will be very handy indeed.

Regards,

Alex


Sorry...the url is http://siteviews.biz/newriversideochre/
  1. more than a month ago
  2. Helix-II
  3. # 2
Sidney McSwain wrote:

Alex Smirnov wrote:

Hi Sidney,

Your site URL will be very handy indeed.

Regards,

Alex


Sorry...the url is http://siteviews.biz/newriversideochre/


Hi, I cleared the cache on my mobile device and the issue is now resolved! Thanks.
  1. more than a month ago
  2. Helix-II
  3. # 3
Hi Sidney,

I am pleased to see your issue is sorted now and, if you don't mind, marking this thread as a resolved now. Happy Joomshaping!

Regards,

Alex
  1. more than a month ago
  2. Helix-II
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.