1. SP Simple Portfolio
  2. Friday, 15 March 2019
Hello,

I have installed 'SP Simple Portfolio'. I tried to install SP Portfolio and play around with the differences but it is not showing up in my components upon install.

My problem is that all the tags in the menu are not appearing:
Here

From the 'show all' menu tab inside 'SP Simple Portfolio', some of the menu tags are not appearing. I'm assuming because those items with those tags do not appear for the first 8 items.

When you click page 3, you are able to see all the menu tags.

Please advise. Thanks,

- Jason
Responses (5)
Hi there,

Thanks for your query. Please send me the Joomla administrator access via PM.

-Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 1
Hi there,

The Template provider overrides the component and you should contact them.

http://prntscr.com/n0g85x

-Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 2
Thanks, I'll do that.
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 3
Thanks, I'll do that.


Hi there, Thanks for your reply & you are most welcome. Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 4
Hi there,

Got it the point. Every page 8 items displayed and the first page doesn't have the item under the video & graphics item. Video & graphics item belongs to the 3rd page. This is the reason. If you increase your item number from menu parameters, it will display all tags.

http://prntscr.com/n0xrax

-Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.