1. Fixter
  2. Thursday, 02 July 2020
Hi dear. The position of the Language switcher module is in menu-right position. But whatever i do, it is not appearing. I'd like it to be instead of Free quote. The social icons, information and Free quote is in that position, but mine is not appearing
Attachments (1)
Accepted Answer
Fixed. First thing, you used a wrong module position name + I made a small hack
and now is fully OK

foto_4309_2020.jpg
Attachments (1)
  1. more than a month ago
  2. Fixter
  3. # Permalink
Responses (5)
Hello royal,
Thank you for your question. Please go to Extensions -> Templates (Style) -> YOUR DEFAULT TEMPLATE -> Template Options -> Layout Builder and check the layouts. There add menu-right to your layouts and then check.

- Best regards
  1. more than a month ago
  2. Fixter
  3. # 1
Hello royal,
Thank you for your question. Please go to Extensions -> Templates (Style) -> YOUR DEFAULT TEMPLATE -> Template Options -> Layout Builder and check the layouts. There add menu-right to your layouts and then check.

- Best regards

Hi dear Ofi Khan! Thanx for answer. But there is already a menu-right position. Because the hedaer contact info and social icons are in that position

But if ill add a menu-rght position from Layout builder, then look at the picture 3 please, what will happen
Attachments (3)
  1. more than a month ago
  2. Fixter
  3. # 2
:( sooo...is there any answer?
  1. more than a month ago
  2. Fixter
  3. # 3
I guess, there is a problem that you don't need space to keep all content in a single row.
Thanks for access I will take a look.
  1. more than a month ago
  2. Fixter
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.