1. GGGolf
  2. SP Page Builder 2.x (not supported version)
  3. Wednesday, 23 August 2017
Hi,

We are building a website with SP Page Builder and the Goodman template which is powered by Helix. When creating our menu items, the & in the urls get changed to & which results in joomla not nowing in what page we are.

We can't turn on SEO friendly URLS because of other extensions we are using. When clicking on the same options in the Offcanvas menu, no problem. But the ones in the Main Menu won't work.

Can you help?

Thanks,

Catherine
Responses (6)
Accepted Answer Pending Moderation
Hi,

You can follow the video for SEO.

https://www.youtube.com/watch?v=xMUAbMPnlpw

-Thanks
Accepted Answer Pending Moderation
That's what I am telling you. I can't enable SEO because of other extensions we are using that don't support it.

Anything else I can try?
Accepted Answer Pending Moderation
That's what I am telling you. I can't enable SEO because of other extensions we are using that don't support it.

Anything else I can try?


Hi, Thanks for your reply. We are not authorized to provide third party extension support. I would request to you that, please contact the Joomla Forum. Thanks
Accepted Answer Pending Moderation
It's not a third party extension problem, it's a Helix/Page Builder problem.

When SEO is not enabled, the URLs aren't built properly. In the offcanvas menu, they're ok, but not the main menu.

If you ever get the chance to correct it, it would be nice,

Thanks,
Accepted Answer Pending Moderation
Try posting some screenshots of the stages you're taking - so then others may be able to replicate it to confirm whether it is a Helix issue.
Accepted Answer Pending Moderation
Try posting some screenshots of the stages you're taking - so then others may be able to replicate it to confirm whether it is a Helix issue.


Hi, Please share your screenshot. It will be better. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.