1. MegaDeal
  2. Friday, 11 October 2019
Custom field with child product is not working correctly.
Only short part of field is visible and after selection nothing happen....
Thanks for help in advance,
András
Responses (3)
Hi there,

Thanks for your query. Please watch the video and share your site product URL to check the issue.

https://www.youtube.com/watch?v=NjA1Mj3SrjE

-Thanks
  1. more than a month ago
  2. MegaDeal
  3. # 1
Hi Taufiq,
Thank you for your answer.
I'm using Generic Child Product with Protostar
template and it's working correctly.
I would like to use your MegaDeal template.
Please check our test site:
http://test.softap.eu/index.php/softap-webshop/fest%C3%A9kek/szem%C3%B6ld%C3%B6k-sz%C3%ADnek/meleg-sz%C3%ADnek/softap-fest%C3%A9k,-amber-1,5-ml-detail

login:js
password:MegaDeal

for the apache server.

Thanks and regards,

András
  1. more than a month ago
  2. MegaDeal
  3. # 2
Hi Taufiq,
Thank you for your answer.
I'm using Generic Child Product with Protostar
template and it's working correctly.
I would like to use your MegaDeal template.
Please check our test site:
http://test.softap.eu/index.php/softap-webshop/fest%C3%A9kek/szem%C3%B6ld%C3%B6k-sz%C3%ADnek/meleg-sz%C3%ADnek/softap-fest%C3%A9k,-amber-1,5-ml-detail

login:js
password:MegaDeal

for the apache server.

Thanks and regards,

András


https://prnt.sc/pmxd91
  1. more than a month ago
  2. MegaDeal
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.