1. Medico
  2. Monday, 07 May 2018
Hi.
Im trying to use medico on some of my new clients.
When im trying to change colors in the presets (custom) nothing works.
If i change Link color, it will change my backgorund color, and if im changing hover color it changes something else. There is absolutley no logic here. I just can´t manage to get the colors correct.
Is there a fix for it?


In my opinion helix ultimate and medico is useless for now. It has to many bugs and feels unfinished.
The live preview is not working and is just annoying. As well is the tiny and small sidebar where you put all the framework settings, so you can show the not working live preview instead. Why not use the space for the settings, and offer a nice overview like you hade before in Helix 3?
Responses (4)
Hi there,

Please check the screenshot.

http://prntscr.com/jfauyo

-Thanks
  1. more than a month ago
  2. Medico
  3. # 1
I use the custom setting, but my settings is not working anyway. (My custom settings)
Try it out yourself.
Link-color changes the menu backgroundcolor for example.

And if I am not leaving the background fields empty when im saving it will add some random color.

It does not work properly.
  1. more than a month ago
  2. Medico
  3. # 2
I use the custom setting, but my settings is not working anyway. (My custom settings)
Try it out yourself.
Link-color changes the menu backgroundcolor for example.

And if I am not leaving the background fields empty when im saving it will add some random color.

It does not work properly.


Hi, Got the point. Hold on the next update. Thanks
  1. more than a month ago
  2. Medico
  3. # 3
Hi please make a new version without this bugs.

Your custom Presets on Helix Ultimate is really mess up. Please fix this in next version.
It,s about template: Medico

See dump01
Top color you call for Link color but in footer settings Link color is not bottom color.
Every time i make a change and save default color (Black) comes back. So i have to remove it and then save.
In custom area i can´t change overlay color on slide. This i must change by add custom CSS code.

See dump02
Here is linkcolor links in modules. Here we have the same issue. I must remove the value in color and then save.

See dump03
In header i got a blue color as default. If i make any changes in Helix framework and then save it´s mess upp the color settings. For ex. If i upload a new logo i must go to color settings and remove all wrong values.

Is it any plans to add more settings for mobile menu (Off canvas) in Helix Ultimate?

Please make a new release for Medico version 1.4 :-)
Attachments (3)
  1. more than a month ago
  2. Medico
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.