1. News Show SP2 (module, not addon!)
  2. Tuesday, 26 April 2016
Hello,

Here is the link to my home page: http://www.bigguyfantasysports.com/

The section called "Intro to Clutch Players" has links to a category but none of the links work.

I can't figure out why....I've checked all of the link buttons in the articles, category and module....

Please help!

Thanks,

Bob
Responses (9)
Hi Bob,

For some reasons all of those links are http://www.bigguyfantasysports.com/# Please check it out.

Feel free to PM me your site Joomla super user credentials to have a look at your links if you need further help.

Regards,

Alex
Ok, I PM's you....let me know.

Thanks!
Hi Bob,

I received you PM alright, thanks, but the super administrator credentials you sent me don't let me in. Please check this out.

Regards,

Alex
Alex Smirnov wrote:

Hi Bob,

I received you PM alright, thanks, but the super administrator credentials you sent me don't let me in. Please check this out.

Regards,

Alex


Ok I resent it.... sorry
Hi Bob,

I managed to login to your site back end, thanks.

You site database character collation is wrong: it should be utf8_general_ci, whereas it is currently set to latin1_swedish_ci. I suggest you clone your website to a new sub-folder and its own database, switch the database collation to utf8_general_ci and see how it goes.

Another point: you may want to upload and test how those links display on a Linux based shared hosting, with "Use URL Rewriting" parameter set to Yes. Windows' IIS server has gone a long way in terms or Joomla-friendliness, but Linux-based servers are always best for Joomla.

Please keep me posted re your progress.

Regards,

Alex
Alex Smirnov wrote:

Hi Bob,

I managed to login to your site back end, thanks.

You site database character collation is wrong: it should be utf8_general_ci, whereas it is currently set to latin1_swedish_ci. I suggest you clone your website to a new sub-folder and its own database, switch the database collation to utf8_general_ci and see how it goes.

Another point: you may want to upload and test how those links display on a Linux based shared hosting, with "Use URL Rewriting" parameter set to Yes. Windows' IIS server has gone a long way in terms or Joomla-friendliness, but Linux-based servers are always best for Joomla.

Please keep me posted re your progress.

Regards,

Alex


Alex,

The database collation has been as requested, but the issue with the News SP2 still exists.

Any thoughts?

Thanks,

Bob
Hi Bob,

The # at the end of the URLs of the articles displayed by your "Top Stories" News Show SP2 module actually does come out of the box from our code. Apology for the inconveniences caused, sir. I am now referring this bug to our core developers for further investigation. Please bear with us in the meantime.

Have a nice weekend.

Kind Regards,

Alex
Alex Smirnov wrote:

Hi Bob,

The # at the end of the URLs of the articles displayed by your "Top Stories" News Show SP2 module actually does come out of the box from our code. Apology for the inconveniences caused, sir. I am now referring this bug to our core developers for further investigation. Please bear with us in the meantime.

Have a nice weekend.

Kind Regards,

Alex


No problem...I'm sure you'll get it fixed.

Thanks!

Bob
Hi Bob,

Apology for letting this bug slipping from my attention. I'll give our core devs another push for you. Apology once again, sir.

Have a nice weekend.

Regards,

Alex


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.