1. Joel DeVenney
  2. SP Page Builder 3.x
  3. Friday, 10 April 2020
Running PageBuilder 3.7.2, Joomla 3.9.15, and Startup Landing Template. Lazy load will not turn off. I have it turned off in settings, but in the front when I load no images load at all and the lazyload class is there:

https://cdn.microtronix-tech.com/imgs/Screenshot_at_2020-04-10_14-08-32.png

When I turned it back on in the backend the images still won't load:

https://cdn.microtronix-tech.com/imgs/Screenshot_at_2020-04-10_14-08-51.png

I've tried clearing Joomla Cache, even though it's not turned on, opening and re-saving the page, and tried in FireFox and Chrome, same issue.
Responses (2)
Accepted Answer Pending Moderation
I `var_dump`ed the LazyLoad config param, and it's detecting it as turned off:

https://cdn.microtronix-tech.com/imgs/Screenshot_at_2020-04-10_14-23-39.png

But still it's trying to load the data through LazyLoad:

https://cdn.microtronix-tech.com/imgs/Screenshot_at_2020-04-10_14-24-33.png

I've even tried disabling it in the code, I can't get it to stop.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
I'm having the same issue: Disabled Lazy Load in SP Page Builder settings. Butt all images have attribute loading="lazy". Some images are not shown.

How can I disable lazy load?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.