1. General discussions
  2. Sunday, 22 November 2015
In some templates, linked to the framework Helix 3, the layout does not work when you point to an item in the menu list of all categories.
In the case of layout with a central column and right column, the column is moved right under the center column.
I have tested this issue on:
Model blank Helix 3, Eventum and Newedge.
The problem is solved by moving the right column position left (layout templates)
I already posted this question without an answer.
But it is a problem that has no solution?
Because if it were so, your helix 3 is not reliable.
Attachments (2)
Accepted Answer
Dear,

I am sorry for late to give solution. Please follow the below instructions. If you need more help, please let us know.

1. Go to below path & open categories_default.php file
templates\shaper_helix3\html\layouts\joomla\content\categories_default.php
2. Find the below code

<div class="categories-list<?php echo $displayData->pageclass_sfx;?>">


And replace with the code

<div class="categories-list<?php echo $displayData->pageclass_sfx;?>"></div>


-Thanks
  1. more than a month ago
  2. General discussions
  3. # Permalink
Responses (14)
Dear,

Thanks for your query. Can you share your site url with us. If you share your site with us. Then we can check your query.

-Thanks
  1. more than a month ago
  2. General discussions
  3. # 1
I point below the test page using the template Newedge.
Page pointing to: List of all categories
Thanks
  1. more than a month ago
  2. General discussions
  3. # 2
I tried with a clean install, using the quickstart or eventum Newedge, the problem of the disappearing column right under the center column also occurs when the menu item pointing to: List of all categories.
I think the problem is in the framework helix 3 (in the past I have also used helix 2 and has always worked well).
  1. more than a month ago
  2. General discussions
  3. # 3
Tonio Laera wrote:

I tried with a clean install, using the quickstart or eventum Newedge, the problem of the disappearing column right under the center column also occurs when the menu item pointing to: List of all categories.
I think the problem is in the framework helix 3 (in the past I have also used helix 2 and has always worked well).


Dear, Thanks for your reply. I checkout our end here is no problem found. You can check screenshot of attachment. You can give me your hosting info via pm. Thanks
Attachments (1)
  1. more than a month ago
  2. General discussions
  3. # 4
Tonio Laera did you resolve problem. I have same problem
  1. more than a month ago
  2. General discussions
  3. # 5
Petar wrote:

Tonio Laera did you resolve problem. I have same problem


No, it's a bug and need to fix it with an update.
This problem has occurred on both Helix clean install, Newedge clean install that on Eventum clean install.
For the moment I changed templates and frameworks.
So they said.
I am very disappointed!
  1. more than a month ago
  2. General discussions
  3. # 6
Hi, Thnx but does not help
I send you two screenshot
In one screen I put calendar module in left and in other screen I put calendar module in right position
In left all is OK, but when put in right calendar module is below K2 item
In screen there is also firebug sou you can see where is bug
Im not programer so I can not resolve problem
Hope you can resolve problem
Thnx
Attachments (2)
  1. more than a month ago
  2. General discussions
  3. # 7
I forget to say it is helix III problem not Pagebuilder problem
  1. more than a month ago
  2. General discussions
  3. # 8
Petar wrote:

I forget to say it is helix III problem not Pagebuilder problem


Dear, Thanks for your reply. It was helixiii problem. Thanks
  1. more than a month ago
  2. General discussions
  3. # 9
Toufiq, do you know how resolve this bug, or should I post this to Helix III support?

Toufiq wrote:

Petar wrote:

I forget to say it is helix III problem not Pagebuilder problem


Dear, Thanks for your reply. It was helixiii problem. Thanks
  1. more than a month ago
  2. General discussions
  3. # 10
Petar wrote:

Toufiq, do you know how resolve this bug, or should I post this to Helix III support?

Toufiq wrote:

Petar wrote:

I forget to say it is helix III problem not Pagebuilder problem


Dear, Thanks for your reply. It was helixiii problem. Thanks


Dear, Thanks for your reply. Please tell me that, your problem solved! yes or no. If you have problem till now, please let us know. Thanks
  1. more than a month ago
  2. General discussions
  3. # 11
No problem still exist. Helix III latest version installed, not quick package only template.

Dear, Thanks for your reply. Please tell me that, your problem solved! yes or no. If you have problem till now, please let us know. Thanks
  1. more than a month ago
  2. General discussions
  3. # 12
Petar wrote:

No problem still exist. Helix III latest version installed, not quick package only template.

Dear, Thanks for your reply. Please tell me that, your problem solved! yes or no. If you have problem till now, please let us know. Thanks


Dear, Thanks for your quick reply. Please give me your site admin info via pm. Thanks
  1. more than a month ago
  2. General discussions
  3. # 13


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.