1. OneClip
  2. Friday, 17 July 2020
Hello,
My language switcher is not working on mobile function.
https://www.sobanto.be/
Tablet position is working

ps: offcanvas menu weird position too on mobile

Any help ?
Attachments (1)
Accepted Answer
Hi,
Use this custom css


@media (max-width: 767px){
#offcanvas-toggler {

position: relative;
bottom: 88px;
left: 33px;
}
}


Add this css code inside the custom.css file.
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn
In Extensions>Template> Template Options > Custom Code > Custom CSS please add this
Thanks
  1. more than a month ago
  2. OneClip
  3. # Permalink
Responses (3)
on the other hand i see that the Off Canvas menu in Tablet mode has changed now :(
  1. more than a month ago
  2. OneClip
  3. # 1
OK, this helped me for the Off Canvas menu, but the language switcher still doesn't work.
You can't click on it, it doesn't respond.

Kind regards,

Bart
  1. more than a month ago
  2. OneClip
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.