1. Carlos Moreira
  2. Gazette
  3. Monday, 04 November 2019
Folks,
I think this is a bug. Has anyone had any similar behaviour?

When a new user logs in, he/she is automatically routed to the Edit Profile page and is asked to confirm the Privacy Consent, when he/she hovers any field label, after leaving the label, the label becomes hidden and the input field below moves up suddenly.

Really strange. I checked all CSS applied, but cannot find anything related. Basically the label strings get some "display: none" tag, and I cannot correct this behaviour suing my custom.css.

Can some kind staff log inside my website and check what is going on?
Has anyone ever had this trouble??
Accepted Answer
Accepted Answer Pending Moderation
Hi there,

Thanks for your query. I have tried to find out the problem. But, maybe cookie consent disabled.

You can apply these tricks

.view-profile label{
display: block !important;
}


-Thanks
  1. more than a month ago
  2. Gazette
  3. # Permalink
Responses (3)
Accepted Answer Pending Moderation
Dear Toufiq,

You did it once again !!
Problem solved !!
Long live CSS !!! ehehehe :D ;)
  1. more than a month ago
  2. Gazette
  3. # 1
Accepted Answer Pending Moderation
Dear Toufiq,

You did it once again !!
Problem solved !!
Long live CSS !!! ehehehe :D ;)


:D
  1. more than a month ago
  2. Gazette
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.