1. News Show SP2 (module, not addon!)
  2. Wednesday, 21 March 2012
I have a News Show SP2 module in my front page, showing content from a K2 category.
When i remove the main article image from one of the K2 items in there, the image in the module is also removed as expected. But if i add a new image, the News Show SP2 will show the old one!!
The News Show SP2 works fine with Joomla articles, this issue is only for K2 items. I tested this also on a clean Joomla2.5/K2 istallation and i get the same problem
Can you please help me with this?

Thank you in advance,
George
Responses (8)
Try clearing cache. and let us know what happens
Thank you very much for your reply.

Cache is clear. The problem persists.
Also, in Site -> Global Configuration -> Cache Settings , the Cache setting is: OFF: Caching Disabled
Can you please try to dublicate this action in your installation?

Thank you in advance,
George
This is because the images are displayed from thumbnails folder. Delete all images from "media\k2\items\cache\nssp2_thumbs" folder.
Thank you very much !
after deletion the thumbnails came back to cash folder again, it's a big problem please i need an update
after deletion the thumbnails came back to cash folder again, it's a big problem please i need an update
Clear cash from browser.
i did but in vain i have to delete them every time from the cash folder which inside media k2 folder


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.