1. General discussions
  2. Thursday, 04 October 2012
I cant add, save or modify content in the K2 Item in my Shaper Travel template.
Please some should help me ASAP.
Responses (13)
Whats wrong? Are you getting any error message?
  1. more than a month ago
  2. General discussions
  3. # 1
There's no error message. The save, save & close button or menu
Is just not responding and because of this I cannot edit or add new Item.
Please help.
  1. more than a month ago
  2. General discussions
  3. # 2
Dear Kowshar, I need a response ASAP please........
  1. more than a month ago
  2. General discussions
  3. # 3
Please I need a response ASAP, because I cannot make any use of this
Shaper Travel template if I cannot add or modify the K2 Item.
I did not expect this at all.....I just want to fix this and move on.
Can anyone help me out with this????
  1. more than a month ago
  2. General discussions
  3. # 4
Please PM your admin access.
  1. more than a month ago
  2. General discussions
  3. # 5
I'm actually developing the site in the localhost. Please is there another way out???
  1. more than a month ago
  2. General discussions
  3. # 6
I'm actually developing the site in the localhost. Please is there another way out???
  1. more than a month ago
  2. General discussions
  3. # 7
I'm developing the site in the local host. Please is there another way out???
  1. more than a month ago
  2. General discussions
  3. # 8
I'm developing the site in the local host. Please is there another way out???
  1. more than a month ago
  2. General discussions
  3. # 9
After seeking for help even as a club member for hours, it seems the administrator cannot do anything.
Is quite frustrating & regreting being a club member. I thought I should get a quick response, I've done
Every possible thing for my k2 item save button to work but all to no avail. Please any help will be much
Appreciated.
  1. more than a month ago
  2. General discussions
  3. # 10
Please upload the site in live server. We want to see the actual problem. You may have java-script or anything else.
  1. more than a month ago
  2. General discussions
  3. # 11
I have the same problem,
Could you please help me?

My site is http://aviaguidedtours.com/
Thank you in advance
  1. more than a month ago
  2. General discussions
  3. # 12
evicha wrote:

I have the same problem,
Could you please help me?

My site is http://aviaguidedtours.com/
Thank you in advance



Hi, you talk about K2 items edition from back-end ?
If yes, please check if you have installed the last stable version of K2 extension. 2.6.9 I guess.
Try also clean cache of your browser and please check if your Joomla is updated as well.
  1. more than a month ago
  2. General discussions
  3. # 13


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.