1. Dimitar Merakov
  2. Organic Life
  3. Sunday, 15 March 2020
Dear All,

I use Organic Life from a Quickstarter installation and it all works great except for a problem with K2 images.

The problem is on the home page where a K2 Content module is displayed showing 6 K2 Items with images and text. The images however remain empty - they show a placeholder image instead of the image of the K2 Item. After clicking on one of the placeholder and going to the K2 Item all is OK - the image is there.

Can anyone advise what might be the issue?

Here is a link the my page: https://grenboel.eu/cantareus.eu/index.php/en/
(Please, look at Home and the section under NEW HEALTHY RECIPES)

Thanks and advance!
Dimitar
Accepted Answer
Accepted Answer Pending Moderation
Hi there,

Thanks for contacting us. Sorry for the inconvenience. Please follow the instructions.

https://prnt.sc/rhpn29
https://prnt.sc/rhpnhl

-Thanks
  1. more than a month ago
  2. Organic Life
  3. # Permalink
Responses (3)
Accepted Answer Pending Moderation
Hi Toufig,

Your advise was excellent - the issue is resolved!

The problem was in not deleting the old image in the K2 Item maintenance. Once you first delete and save and them add the new image and save it all works OK.

Thanks you very much!!!

Best regards
Dimitar
  1. more than a month ago
  2. Organic Life
  3. # 1
Accepted Answer Pending Moderation
Hi Toufig,

Your advise was excellent - the issue is resolved!

The problem was in not deleting the old image in the K2 Item maintenance. Once you first delete and save and them add the new image and save it all works OK.

Thanks you very much!!!

Best regards
Dimitar


Hi there, You are most welcome & Thanks
  1. more than a month ago
  2. Organic Life
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.