1. Extreme
  2. Monday, 16 March 2015
I followed instructions for loading QuickStart extreme on my local machine. Joomla loaded but not extreme.
When I try to get the extreme template up, it doesn't load.
I was assured QuickStart extreme would work with Joomla 3.4, I followed all your instructions and it doesn't, I've spent 2 days trying.
So I would like a fix or a refund.
Thanks
Accepted Answer
Damn my spell checker changed all my references to xampp to camp, sorry for the confusion.
  1. more than a month ago
  2. Extreme
  3. # Permalink
Responses (10)
i have check quickstart in my local pc its working properly. did you selected sample data ? i have attached you an screenshot for your batter understand :)

https://copy.com/p1xdB8IkEeBQAUNV
  1. more than a month ago
  2. Extreme
  3. # 1
Appreciate your reply, but saying that it works on your PC doesn't cut it.
By the way your screenshot is on a service I'm not interested in signing on, even for 15 days free, I have enough clouds.
The issue is I tried to load the quickstart on my local host mac, xampp, and Joomla loads but there is no extreme template in the template manager. I did check the sample data box, still nothing. I followed your instructions carefully, several times.
So out of desperation I tryed to load the extreme template only and, I get

"Warning

Warning: Failed to move file!

JFolder: :files: Path is not a folder. Path: /Applications/XAMPP/xamppfiles/htdocs/medijuana/tmp/install_55088a2878253

JFolder: :folder: Path is not a folder. Path: /Applications/XAMPP/xamppfiles/htdocs/medijuana/tmp/install_55088a2878253

JFolder: :files: Path is not a folder. Path: /Applications/XAMPP/xamppfiles/htdocs/medijuana/tmp/install_55088a2878253

JInstaller: :Install: Cannot find Joomla XML setup file
Error

Archive does not exist"

so what the hell am I doing wrong? I've followed every nuance of your instructions for both the extreme quickstart and extreme template only.
I've reinstalled several times (after first destroying the database, then make a new one), I've tryed every nuance.
Your assurance that extreme works with Joomla 3.4 isn't even attempted since I tried this installation without updating to Joomla 3.4.
So dude, what the hell, I'm losing so much time trying to fix this, and my client is losing patience.
Please, spend a minute and help me with your product and offered service support.
Robert Eley
  1. more than a month ago
  2. Extreme
  3. # 2
I tryed the stable helix3 and when I clicked yes for site online, everything worked. The template was listed, sample data given.
When I try to install extreme quickstart and check yes for site offline, like the helix3 install, still nothing.
Joomla installs but no extreme template or data, included. when I try to load just the template, same crappy messages. no joy.
I guess extreme needs updating, since others are having problems too!
  1. more than a month ago
  2. Extreme
  3. # 3
Well another long night trying to get extreme working.
As an experiment I tryed to install 4 other templates, they all failed! Different problems (ie organic only showed a white page).
I think your Joomla 3.4 compatibility is not honest.
The only one template that loaded (with some work) is the new stable version of helix 3. Which I have to use as nothing else in your templates seem to work.
This with the very limited support makes me request a refund, you told me extreme is compatible with Joomla 3.4, it isn't. There are others having trouble with this template (maybe you should update the templates to the new helix3 framework)
Sorry I wanted it to work, but limited support and 4 days of trying to get SOMETHING to work shows this wasn't a good purchase.
Robert Eley
  1. more than a month ago
  2. Extreme
  3. # 4
Hi Robert,

Neither your claim that our Extreme Quick Start is not installable, nor you claim that it is not upgradable to 3.4 has any ground. Just like Rifat, I tested Extreme QS installation and upgrading to J!3.4, and both tasks gracefully worked like charm, out of the box, on both my local and remote Linux sandboxes.

So, I suggest you have a thorough look at your server environment. You installation struggles don't have anything to do with the "Extreme" QS sanity.

Regards,

Alex
Attachments (1)
  1. more than a month ago
  2. Extreme
  3. # 5
I did check my "environment" which is camp on my Mac. Everything works as it should. I loaded other companies templates with no problem. I even got your new free helix template to load, with a little file addition, since jfile doesn't seem to create template files ) easy to do manually).
I went back and tryed 4 of your paid for templates, no way, same messages as above. I'm guessing you haven't updated your paid templates.
To throw it back saying it's my server environment feels pretty disingenuous to me. You haven't. Answered my problems with anything, the list of error messages for example. So it appears you have any interest to explore my problems,which others have on your forum too.
So this purchase was abad idea and i guess my $59 usd/$80 cad purchase is a lesson.
I will never use or promote your company again.
Your support seems to all of blaming the victims of your subscription, rather than get down and try to fix things, because it works on my PCs so it should work on yours. This is bs and totally designed to distract from the problem.
Other template companies are having similar problems with Joomla 3.4 too, but they at least TRY to solve their clients problem and actually publish fixes. You just blame the subscriber with it works on my machine quips.
Not very professional or helpful.
So adieu, you will be on my list of companies to avoid, very bad support and dishonest (sorry, this is my only conclusion).
I will check forums more closely in future, this is where the truth is showen about a company, though you can't see your forums without a subscription.
What a waste of time, money and effort you where.
I expect to get an angry reply from this, but don't bother, I won't be back to read it. Like I say this was a $80 education.
Robert Eley
  1. more than a month ago
  2. Extreme
  3. # 6
Hi Robert,

Your emotions aside, I am very sorry you feel frustrated over your struggles to install Extreme on your own PC or Mac but you don't have to be. Although installing Joomla or a template quick start pack can be indeed a pain in the neck, it doesn't have to be as this is the most performed and most discussed Joomla task in Joomla sphere.

Simply google up your issue, which, once again, is related to your local server misconfiguration and you will find solution in no time. Alternatively, you may want to test Extreme installation on a remote hosting, preferably on a Joomla-friendly one to avoid further issues.

Regards,

Alex
  1. more than a month ago
  2. Extreme
  3. # 7
I appreciate your patience over my anger.
It still remains that I can load the QuickStart helix3 with few problems, but your templates 4 in number refuse to load with QuickStart. This, to me does nor show that my server is misconfigured but that your templates are not viable for Joomla 3.4.
Second I have googled the problem errors and gotten all kinds of answers that DON'T work with your templates ( the googled suggestions come primarily from other template makers). So I'm still stuck trying to get any help from your organization, which gives me "it works on my machine answers". This is maddening, that you won't look at anything outside your machine.
My camp seems to work with helix3, not any of your templates, that I tryed. Kind of points more at you.
You seem to retreat to it's my configuration, but no other information what the configuration should be or where it might be misconfigured.
Still the fact that helix3 QuickStart loads fairly easily, doesn't point at configuration issues. That is unless you have some theory why helix3 works and the other templates don't.
I will seek templates elsewhere, I have tried others, and their templates don't seem to have the problems your templates do. Also they actually provide answers, other than, it works on my machine.
Is it possible my using a Mac is the problem, your machine is obviously pc based.
Anyway, 2 weeks of intense labour, even reinstalling xampp, carefully following all the configuration documentations, to deal with your "misconfiguration" claim, only leads to the same problem with your templates ( except helix3 which loaded every time).
Hard to take your claim it's my misconfiguration, when I've done all this and still can't load your paid templates.
Other companies like Rocket theme don't have the same problem, I've checked their forums.
Your forums show some problems with your templates, after Joomla 3.4. In fact some are pissed enough to ask for refunds.
I appreciate your calmness, but reject your one line supports. It's not the sign of a company that has any interest of supporting their clients.
Sorry if this offends, but after 2 weeks of trying to get your paid for template to even load, after the freebie performs perfectly, and getting one line answers support, I'm out. My time has value too, much more than than the time I spent trying to get your templates (other than helix3) to work.
Robert Eley
  1. more than a month ago
  2. Extreme
  3. # 8
Hi Robert,

Nice to see you managed to eventually work it out. All the best.

Regards,

Alex
  1. more than a month ago
  2. Extreme
  3. # 9


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.