1. Paul Frankowski
  2. Announcements
  3. Tuesday, 15 January 2019
Dear users time to update your CMS. Joomla 3.9.2 was published today, it includes four security vulnerability fixes, and several bug fixes and improvements.

Download: https://downloads.joomla.org/cms/joomla3/3-9-2
-------
Read also: Joomla! Security CheckList
Responses (4)
Accepted Answer Pending Moderation
Dear users time to update your CMS. Joomla 3.9.2 was published today, it includes four security vulnerability fixes, and several bug fixes and improvements.

Download: https://downloads.joomla.org/cms/joomla3/3-9-2
-------
Read also: Joomla! Security CheckList



update done and getting this problem again Error: Call to a member function cachedCompile() on null: Cannot use object of type KDatabaseQuerySelect as array
  1. more than a month ago
  2. Announcements
  3. # 1
Accepted Answer Pending Moderation
It's question for Official Joomla forum, we are not Joomla Core support.

https://forum.joomla.org/viewforum.php?f=710
  1. more than a month ago
  2. Announcements
  3. # 2
Accepted Answer Pending Moderation
It's question for Official Joomla forum, we are not Joomla Core support.

https://forum.joomla.org/viewforum.php?f=710


I know you are not joomla support but the problem only happens with sp builder pages. Look this url https://acp.com.co/web2017/es/congreso-2017
  1. more than a month ago
  2. Announcements
  3. # 3
Accepted Answer Pending Moderation
But you have template Flex, and they override many our addons. So ask Apikko.
With clean Helix template + SPPB = no errors (!)
  1. more than a month ago
  2. Announcements
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.