1. Marco Lungo
  2. SP Portfolio
  3. Saturday, 01 February 2020
SP Portfolio compressed / tile last images at the end of the list. This happens on mobile, tablet and pc too.
If you select one of the tags, display again and after select "Show All " tag, the list works fine.
The site is http://www.consulenzapizzerie.it.
Attachments (1)
Responses (11)
Accepted Answer Pending Moderation
Hi there,

Sorry for the inconvenience. I have checked your site and got an error about cookie consent. Would you please disable and check, please.

-Thanks
  1. more than a month ago
  2. SP Portfolio
  3. # 1
Accepted Answer Pending Moderation
Hi there,

Sorry for the inconvenience. I have checked your site and got an error about cookie consent. Would you please disable and check, please.

-Thanks


Hi,
How can I do that, please?
  1. more than a month ago
  2. SP Portfolio
  3. # 2
Accepted Answer Pending Moderation
Hi there,

Sorry for the inconvenience. I have checked your site and got an error about cookie consent. Would you please disable and check, please.

-Thanks


Hi,
How can I do that, please?


Hi there, Please provide me the Joomla administrator access via PM. Thanks
  1. more than a month ago
  2. SP Portfolio
  3. # 3
Accepted Answer Pending Moderation
Hi there,

Sorry for the inconvenience. I have checked your site and got an error about cookie consent. Would you please disable and check, please.

-Thanks


Hi,
How can I do that, please?


Hi there, Please provide me the Joomla administrator access via PM. Thanks


Hi Toufiq,
the problem is still on the site.
I'm sorry, I've lost your private reply in which you said to me that it was all ok, so come to see the screenshot in attach, capture today. It has captured on Android, Firefox (but Chrome is the same), Galaxy S8.
Attachments (1)
  1. more than a month ago
  2. SP Portfolio
  3. # 4
Accepted Answer Pending Moderation
Hi there, Please upload the same height & width images. Thanks
  1. more than a month ago
  2. SP Portfolio
  3. # 5
Accepted Answer Pending Moderation
Why this constraint?
It's a silly limit, why it works fine in some situations and in other not?
This limit it's acceptable if the stuff does not work in any case.
Please, try to find what is the real problem.
I do not want to do extra works without to be absolutely sure that this is the problem. I think that it is an error on css, elements that I cannot manage.
Hope you'll find a simple solution.
  1. more than a month ago
  2. SP Portfolio
  3. # 6
Accepted Answer Pending Moderation
Why this constraint?
It's a silly limit, why it works fine in some situations and in other not?
This limit it's acceptable if the stuff does not work in any case.
Please, try to find what is the real problem.
I do not want to do extra works without to be absolutely sure that this is the problem. I think that it is an error on css, elements that I cannot manage.
Hope you'll find a simple solution.


Hi there, Before replied to you I have discussed to our developer team and my previous reply comes from the developer team. Thanks
  1. more than a month ago
  2. SP Portfolio
  3. # 7
Accepted Answer Pending Moderation
Toufiq,
I've done spending lot of time to do what you said to me (pairing dimension and weight of all images), without any results.
So I've done a rollback to the previous situation that is good to me.
I need to resolve this issue, I've spent money again to have assistance from you.
Sp Portfolio works fine in any case on PC browsers, and in some cases on tablets and cell phones but there is a way in which SP Portfolio works fine: try to follow these steps:
1 - Clear the cache of your browser on cell phone
2 - Go there: https://www.consulenzapizzerie.it/
3 - Click on "I Nostri Lavori": you'll see compressed items on the half end of the list
4 - Now, click on any tags that is not "Show All": you'll see that list works fine
5 - Now, click on "Show All" tag: you'll see that the list is perfect and works as it has to be.

This sequence show that it is not a problem that lets you to said me the is my issue but that it is sure that is an issue generating by your developer.
Please, try the sequence. If I was wrong in the implementation of SP Portfolio, it doesn't work in any case, and I'sure that you agree with that.
Hope you'll find the solution.
  1. more than a month ago
  2. SP Portfolio
  3. # 8
Accepted Answer Pending Moderation
Hi there,

Thanks for your feedback. I have tried to find out the issue. But, Our end no problem found. But, your site occurred the problem. Can you produce the same issue here?

https://helix-framework.org/toufiq/helixpagebuilder_one/administrator/index.php

Inboxed the access to your PM.

-Thanks
  1. more than a month ago
  2. SP Portfolio
  3. # 9
Accepted Answer Pending Moderation
Before to try to load my Portfolio in your demos (wtf... :p ), I've tryied again to pair all thumbnail images to 400x800, as the settings: same results...

https://drive.google.com/open?id=1nOh9Yfe4EgunLKDN4DVsbcMVQcxF-3_U

https://drive.google.com/open?id=1nLJN1MNAhi6IIs8pqz08Kfs5wOdgkp1H
  1. more than a month ago
  2. SP Portfolio
  3. # 10
Accepted Answer Pending Moderation
Toufiq,
I do not have time to insert 26 item from scratch in your demo site. You cannot ask me that. I have no problem, absolutely, to let you see all my site using Teamviewer o Anydesk or other remote control system or any instrument you need to verify what happen in my site, if that is real the guilty of this issue.
Let me know what you have decided about it.
Consider that I've spent many hours searching a solution, and I've paid for your assistance, so I'm sure that you agree with me that it is not possibile that I load your demo site.
SP Portfolio is the unique extension that gave me similar problems.
  1. more than a month ago
  2. SP Portfolio
  3. # 11


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.