1. General
  2. Saturday, 31 May 2014
I am using istore template (installed using quick start pakacge) and 2 things are not working.

First
Theres no way to show captcha when registering users. I've tried to install 2 or 3 plug ins and nothing is working.

Second
Top menu - is using a module on positon login but if i see wich menu is using this module is nothing related so i cannot modify anything.

http://www.bijoux.com.mx

Can you help me??
Responses (6)
Send me your access via pm.
  1. more than a month ago
  2. General
  3. # 1
You had it in the very first post.

any way if you could help me...

http://www.bijoux.com.mx
  1. more than a month ago
  2. General
  3. # 2
If you want to modify then you have to edit the code and for the slideshow problem we need your site url.
  1. more than a month ago
  2. General
  3. # 3
Files????

Do i need to edit code files???? .. not so friendly.


I have another issue. SlideShow is not working. It looks fine but when you click on Read More button nothing happend.

How can i fixed this????
  1. more than a month ago
  2. General
  3. # 4
You can found that files in this path: templates\shaper_istore\features.
  1. more than a month ago
  2. General
  3. # 5
Ok, Captcha thing it's "fixed".
K2 component has too be set up or disabled to manage user registration.

I am still having the issue about top menu. How can i modify it? Its a module but this module doesnt have 2 menu items. so do i have to edit the core template files?
  1. more than a month ago
  2. General
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.