1. tomstark1963
  2. Kidzy
  3. Tuesday, 12 February 2019
Hello,

I am using the Kidzy template, latest Joomla build and PHP7.1.
I am trying to use URL rewriting and it causing a 404 Page Not Found error.

When I type in my url as below:
myurl.com/

it changes it to:
http://myurl.com/en/

What am I missing?


tom
Responses (3)
Accepted Answer Pending Moderation
Hi,
Thanks for your query. Actually rewriting url requires some edit in .htaccess file. You can check this tutorial https://www.joomshaper.com/blog/make-your-joomla-site-seo-friendly
Hope that will help you.

-Best Regards
  1. more than a month ago
  2. Kidzy
  3. # 1
Accepted Answer Pending Moderation
The above solution unless I am missing something makes no change to the original issues, which is that the site when you type http://myurl.com, this changes to http://myurl.com/en and the OP wanted to remove that (as do I).
  1. more than a month ago
  2. Kidzy
  3. # 2
Accepted Answer Pending Moderation
The above solution unless I am missing something makes no change to the original issues, which is that the site when you type http://myurl.com, this changes to http://myurl.com/en and the OP wanted to remove that (as do I).

Please goto the plugin section and there you'll find the language filter plugin. You can disable that to remove the language tag from url https://prnt.sc/os6npf

-Thanks
  1. more than a month ago
  2. Kidzy
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.