1. OneClip
  2. Tuesday, 22 August 2017
When a device uses 767px the template has a huge issue...
All addons are shown (even when you set different breakpoints in the responsive tab of the addon in PBP)
EG :

  • Addon A : slideshow and responsive is set to desktop only
  • Addon B : slideshow and responsive is set to tablet only
  • Addon C : slideshow and responsive is set to mobile only

At 767px addon A, B AND C are shown...

Also at this resolution, the hamburger menu is not shown, but it shows the full menu, which breaks responsive also...

Please provide solution, thank you
Accepted Answer
Must have been a temporarily issue in our testing environment it seems. We can't generate the issue any more.
Sorry for the hassle.
Thank you for the service!
  1. more than a month ago
  2. OneClip
  3. # Permalink
Responses (8)
Hello there,

Send me your site URL to check.

Thanks.
  1. more than a month ago
  2. OneClip
  3. # 1
  1. more than a month ago
  2. OneClip
  3. # 2
http://acfs.testuwsite.be/


Hello there,

Tell me which module and extension you are referring to A, B, and C?

Thanks.
  1. more than a month ago
  2. OneClip
  3. # 3
The top module with the image background...
https://www.screencast.com/t/ddFgthylIHTt
  1. more than a month ago
  2. OneClip
  3. # 4
The top module with the image background...
https://www.screencast.com/t/ddFgthylIHTt


Hi there,

Here you have used a background image. So what's the issue on it?

Thanks.
  1. more than a month ago
  2. OneClip
  3. # 5
The issue is not on the image....
The issue occurs when you display the site at 767px , please try.

I configured 3 different add ons with 3 different sizes of the background image, i've set those 3 different addons in the responsive tab to show on desktop (large image), second addon on tablet (medium image), third addon on mobile (small image), all works fine, but when you hit a device or browser with 767px all 3 addons are shown, which shouldn't be...
  1. more than a month ago
  2. OneClip
  3. # 6
The issue is not on the image....
The issue occurs when you display the site at 767px , please try.

I configured 3 different add ons with 3 different sizes of the background image, i've set those 3 different addons in the responsive tab to show on desktop (large image), second addon on tablet (medium image), third addon on mobile (small image), all works fine, but when you hit a device or browser with 767px all 3 addons are shown, which shouldn't be...


Hi there,

Check the attached images. I can't see the different or another addon!

Thanks.
Attachments (2)
  1. more than a month ago
  2. OneClip
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.