1. Yamas
  2. Friday, 15 May 2020
As the title says, my cells are showing up double-spaced and are tagged with <p>. Is there a style already built that would set these to be single-spaced?

Here is what it looks like now:
doublespace.jpg

More like what I would like it to look like (not the colors):
singlespace.jpg

Thank you very much!
Attachments (2)
Accepted Answer
As the title says, my cells are showing up double-spaced and are tagged with <p>. Is there a style already built that would set these to be single-spaced?


In JCE editor Enter creates <p>. Use Shift+Enter for line break.
In TinyMCE it works vice versa.
  1. more than a month ago
  2. Yamas
  3. # Permalink
Responses (8)
HI,
That means you want to remove this color?If possible share your site URL so that I can check and solve this
-Best Regards
Mehtaz
  1. more than a month ago
  2. Yamas
  3. # 1
HI,
That means you want to remove this color?If possible share your site URL so that I can check and solve this
-Best Regards
Mehtaz


No, I would like the top one to be single-spaced like the second one. The color is not a problem.

Here is the URL:
http://staging.shugenkai.org/index.php/aikido/core-pages/nafudakake

I am just wondering if one of the many styles already in the template is single-spaced.
  1. more than a month ago
  2. Yamas
  3. # 2
Hi,
Wheres that specific page? I see only this page
https://prnt.sc/sise0r
  1. more than a month ago
  2. Yamas
  3. # 3
It was access-controlled, so I moved it here:

http://staging.shugenkai.org/index.php/locations/adult-grading-criteria

You see how the spacing is too big in the cells? I would like that to be single spaced.

Thanks!
  1. more than a month ago
  2. Yamas
  3. # 4
Hi,
Use this custom css

.table td, .table th{
padding:.75px !important;
}


Add this css code inside the custom.css file.
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn
In Extensions>Template> Template Options > Custom Code > Custom CSS please add this
Thanks
  1. more than a month ago
  2. Yamas
  3. # 5
As the title says, my cells are showing up double-spaced and are tagged with <p>. Is there a style already built that would set these to be single-spaced?


In JCE editor Enter creates <p>. Use Shift+Enter for line break.
In TinyMCE it works vice versa.
NICE catch Pavel, that is exactly it! Thanks!
  1. more than a month ago
  2. Yamas
  3. # 6
You are wellcome :)
  1. more than a month ago
  2. Yamas
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.