1. SP Page Builder 2.x (not supported version)
  2. Wednesday, 31 October 2018
Hi ,

Is SP PB 2.5.4 compatible with J3.9?

Thank you
Accepted Answer
hard to say, for sure we can help only on hosting, not on localhost.
---



Did the upgrade on the production site without any problems:

Joomla 3.9 and PB PRO 3.3.5 ;)

Thanks,
Wim
Responses (7)
Hi,
in theory it should be.
But as you know, v2.x is not developed and supported anymore.
---
We improve & fix only v3.x.
---
Make backup, update and test.
I did an upgrade to PB PRO 3.3.4 and have problems. Be carefull and test locally!

Problem: grey window when trying to edit the Addon!

Joomla 3.9
Pagebuilder PRO 3.3.4
Attachments (1)
In many cases it's related with :
1) old version of module used there
2) addon override from template
3) old or too fresh version of JCE (use 2.6.31 !!)
In many cases it's related with :

1) no
2) no
3) no

I've did some testing. Even on PB PRO 2.5.4 I can't edit Addon.

Could it be a localhost problem?

Test configuration in Wampserver:
- Akeeba restore from live site
- Joomla 3.8.13 and Joomla 3.9
- PHP 7.0 and PHP 7.1
- Page Builder Pro 2.5.4 and Pro 3.3.4
hard to say, for sure we can help only on hosting, not on localhost.
---


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.