1. SP Page Builder 3.x
  2. Friday, 12 June 2020
Hello Joomshaper team,

for some reason I believed that buying off the developer license sounds like a good idea, cause I really enjoyed the lite version, before deciding to buy the pro.

Well.

Whenever I want to use a layout bundle, or just the section, it says " Invalid license key".
I have double checked all the possible points, where an issue could have been made by me, although still no good.
-email is 100% correct
-license key is 100% correct
-I have addded the domain I'd like to edit onto the dashboard "domain" option on your web pages - 100%correct
-Cleared all the possible cache I could find and tried 3 major browsers - G.Chrome, Firefox and Firefox Developers edition
-using the shaper_helixultimate template now and tried Appico before

After spending an hour with one of your representative on chat, we still couldnt come to a conclusion what the eck is wrong.

So to me, as it seems now, I just literally wasted 230$, cause atleast by the lite version you don't expect the magic stuff to work.

If theres anything that could be done, that'd be supersweet.

Thanks in advance for your time, you'll surely spend on this case.

Best regards.
Accepted Answer
Hi,
please copy the license key from your JoomShaper account, not e-mail - it must be 32 digit code.

Template doesn't matter.

foto_4217_2020.png
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (6)
Please record a short video with issue and share,
that I will be able to talk with developer.

---
Remember that Cookie modules and CSS/JS compression plugin(s) may cause this kind of issue as well. Disable them first.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Read also
https://www.joomshaper.com/documentation/sp-page-builder/sp-page-builder-3

Basic information & requirements > If you cannot load Page templates Or Sections Library or use front-end editor

Thank you very much.
This was very helpful. I did many things on this list and for most of my sites, I can now add the sections. The license issue is gone.

I have one site with a H3 template (educom) and the SPPB content does not show for my main page in the backend for me to edit. Once i activate the development error reporting, it shows up once. Once i make modifications and save, it saves. But then, the initial issue comes back.

I will be very glad for someone to help me sort this out.
Thank you
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Read also
https://www.joomshaper.com/documentation/sp-page-builder/sp-page-builder-3

Basic information & requirements > If you cannot load Page templates Or Sections Library or use front-end editor
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
It's probably something else.

1) Make sure that you installed SP Page Builder PRO
2) Clear browser cache
3) Check from 2nd browser as well.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Hi,
please copy the license key from your JoomShaper account, not e-mail - it must be 32 digit code.

Template doesn't matter.

[attachment]foto_4217_2020.png[/attachment]

Hello!
I have the same problem and it is frustrating.
The domain is added and the key is in place, yet cannot add any section.
Please for help
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.