1. OneClip
  2. Tuesday, 19 September 2017
Hi,

after delete templates\shaper_oneclip\sppagebuilder\addons\testimonialpro

I can find the setting for the Carousel Pro, but in Testimonial Pro I'm missing the slide interval en speed option.

Oneclip 2.1, Helix 2.2

thanks
Andreas
Responses (9)
Hi,
Indeed default Testimonial Pro addon, doesn't have those options. I don't know why.
But please just copy that addon folder from Rhino template into OneClip - and you will get them.
  1. more than a month ago
  2. OneClip
  3. # 1
Hallo Paul,

ich habe das Rino Template runtergeladen, aber es gibt keinen Ordner "testimonialpro" im Ordner rhino_template_j3\template\sppagebuilder\addons\

siehe Bild

Danke
Andreas
Attachments (1)
  1. more than a month ago
  2. OneClip
  3. # 2
sorry....for german....

Hello Paul,

I have downloaded the Rino template, but there is no folder "testimonialpro" in the folder rhino_template_j3 \ template \ sppagebuilder \ addons \

see image

Thank you
Andreas
Attachments (1)
  1. more than a month ago
  2. OneClip
  3. # 3
Sorry, I mean that in Rhino QuickStart that addon has those options.
But there is SP Page Builder Pro 2.5.3 installed as well.
Attachments (1)
  1. more than a month ago
  2. OneClip
  3. # 4
I guess I know why, Rhino template load those options ...
so probably it request customization.
  1. more than a month ago
  2. OneClip
  3. # 5
and we get the parameters enabled in the template OneClip?

Thanks
Andreas
  1. more than a month ago
  2. OneClip
  3. # 6
and how do we get the parameters enabled in the template OneClip?

Thanks
Andreas
  1. more than a month ago
  2. OneClip
  3. # 7
sorry....

and how do we get the parameters enabled in the template OneClip?

Thanks
Andreas
  1. more than a month ago
  2. OneClip
  3. # 8
You have to wait for official update of that addon.
I cannot deliver you any custom code.
  1. more than a month ago
  2. OneClip
  3. # 9


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.