1. SP Comments
  2. Friday, 24 June 2016
Hello JoomShaper.

I did the following steps. Intensedebate code appears in page source but not in the page visually.

In Extensions > Template > Macro > Blog tab > COMMENTS SETTINGS
Commenting Engine: IntenseDebate
IntenseDebate Account: The username that I use to login in intensedebate.com : sstoryproject

And this is what I get in the page source:

<div id="sp-comments">	
<script type="text/rocketscript">
var idcomments_acct = 'sstoryproject';
var idcomments_post_id = 'db48e1ef4649a495550110a3d523eeaf';
var idcomments_post_url = 'https://www.sitestory.net/blog/post-formats/standard-post-format.html';
<span id="IDCommentsPostTitle" style="display:none"></span>
<script type="text/rocketscript" data-rocketsrc='http://www.intensedebate.com/js/genericCommentWrapperV2.js'></script>


And the page? Here it is: https://www.sitestory.net/joomla/content-component/single-article.html

Help will be really appreciated.
Responses (3)
Hi Shayan,

I see nothing wrong with your comments section underneath of the article in your referenced page. What's wrong with it from your point of view? Could you please elaborate on it for us?

Have a nice weekend.


  1. more than a month ago
  2. SP Comments
  3. # 1
Thanks for your reply. I just wanted to add intensedebate and have it to work via https. I couldn't do it because I found no settings in their control panel which makes it work with https.

How can I do it?
  1. more than a month ago
  2. SP Comments
  3. # 2
Hi there,

I've just successfully created a comment via your https://www.sitestory.net/joomla/content-component/single-article.html page. You should find it waiting for your approval. So, as far as I can see, your comments work under https just fine.


  1. more than a month ago
  2. SP Comments
  3. # 3

There are no replies made for this post yet.
Be one of the first to reply to this post!

This forum is archived

This forum has been archived. Please use JoomShaper official support system.