1. Helix-II
  2. Thursday, 23 May 2013
The search results found by mod_search module are listed in a wrong way. For the search term 'shaper', the 2nd result is continued after the 1st result, instead of a new line.

I'm using Joomla! 3.1.1, Helix Framework 2.0.6, Shaper Helix-II template 1.0.0
Attachments (1)
Responses (2)
We are fixing all known bugs in next release. Thanks
  1. more than a month ago
  2. Helix-II
  3. # 1
Hi guys,
I'm using Sportson theme with joomla 3.3.0 and Helix Version 2.1.8.

I have the same problem with search results - all results flow continuously. I need results be on a new line each. I would also like to limit the details of each result. It would also be good if I can control other features:
For example to turn "off" options like "search only in" ... simple search ---> results


Can you please assist me?

Thanks,
Nick
  1. more than a month ago
  2. Helix-II
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.