1. SP EASY IMAGE GALLERY
  2. Saturday, 28 December 2019
Hi,

I have an easy image gallery, but the images open all browser and not in lightbox. I have to go back with the back button after each image. What can cause this? thank you in advance for your support.

best regards,
Responses (11)
Hi there,

Thanks for contacting us. Would you please share your site URL to check the issue?

-Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 1
Hi there,

Thanks for contacting us. Would you please share your site URL to check the issue?

-Thanks


Toufiq what is going on with the extensions and templates today, this is the second issue I have today which someone else has started having today also. Please see at the very bottom of this page for the issue as above: https://berchtesgaden.co.za/waterberg-hunting

Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 2
Hi there,

Thanks for contacting us. Would you please share your site URL to check the issue?

-Thanks


Toufiq what is going on with the extensions and templates today, this is the second issue I have today which someone else has started having today also. Please see at the very bottom of this page for the issue as above: https://berchtesgaden.co.za/waterberg-hunting

Thanks


Hi there, There was a problem in a sticky header. Added header and hide the header. Now it works fine. Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 4
Hi,

Please find here the URL: http://2019.patrouillesuisse.ch/events/rueckblicke/27-fachveranstaltung-von-der-fliegerischen-ausbildung-bis-zum-pilot-der-patrouille-suisse

Thank you very much for your feedback.


Hi there, Please turn off the flexicontent extension and check again. Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 5
Hi Toufiq,

I have turned off the flexi content Extension, but still the images don't open in lightbox.

Any other hint what can cause/solve this issue? Thank you in advance.

best regards,
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 6
Hi Toufiq,

I have turned off the flexi content Extension, but still the images don't open in lightbox.

Any other hint what can cause/solve this issue? Thank you in advance.

best regards,


Hi there, Please turn off the third party extension & let me know. Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 7
Hi Toufiq,

I have already turned the flexi content extension 3 days ago as you said, it's still not opening. Do you mean another 3rd party extension to turn off?

Thank you in advance.

best regards,
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 8
Hi Toufiq,

I have already turned the flexi content extension 3 days ago as you said, it's still not opening. Do you mean another 3rd party extension to turn off?

Thank you in advance.

best regards,


Hi there, Yes it could be. You should disable one by one. Or you can download a akeeba backup and rename the plugins from the system folder.

https://prnt.sc/rl5uc0

-Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 9
Hi,

Now it's working, not sure what the cause was to be honest. You can close this ticket, thank you anyway for your great support.
regards,
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 10
Hi,

Now it's working, not sure what the cause was to be honest. You can close this ticket, thank you anyway for your great support.
regards,


Hi there, You are most welcome & Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 11


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.