1. Image Rotator
  2. Thursday, 05 May 2011
I have the same problem but uninstalling and reinstalling did not solve the issue
Responses (11)
I have installed the image rotator twice and been through enabling and disabling possible problem modules and plugins, but still the slider on this page: imperial-blue-finance.co.uk/ten-reasons-why will only show the first 3 images in the directory. I need it to show 11.

Any thoughts how to fix this?

Many thanks for any help


Updated:

I have just figured out from the other thread that smartload has to be turned off.

Thanks
  1. more than a month ago
  2. Image Rotator
  3. # 1
how do you turn the smart loader off?
  1. more than a month ago
  2. Image Rotator
  3. # 2
hi,

it's only if you have one of those rocket themes. you go to:
extensions>theme manager then pick the active theme. On the right hand side of the theme settings page there are all those parameter panels. Go to the 'Features' one and turn the 'Smartloader' feature off.

I guess because the smarloader is set to only load a few images you can actually see until you start to go down the page something in the code blocks others loading and it conflicts with the JS of this slider. Mine works perfectly now, and I actually reckon this has caused problems before I thought were something else.

Not so 'smart' really!
  1. more than a month ago
  2. Image Rotator
  3. # 3
crap well im using a custom template without that option. not sure what i can do to turn this smart load thing off
  1. more than a month ago
  2. Image Rotator
  3. # 4
Without seeing the problem we can not solve. So, its most important to post your url. Thanks
  1. more than a month ago
  2. Image Rotator
  3. # 5
I'm not the OP, but am having the same issue:
http://areivim.com

The image banner is in the center top of the page.
Only the first image shows - riding a motorboat.

I appreciate the help.
  1. more than a month ago
  2. Image Rotator
  3. # 6
Its bacause you rt_tools_packed.js
Also upgrade your mootools version. Your template is loading old 1.0 version. Check is there is an option available to your template parameter to load mootools. If yes then turn it off.
  1. more than a month ago
  2. Image Rotator
  3. # 7
Hi,

I have the same problem, no rotation. I tried what you said in this forum, but it ain't working.

dublin.nacao-zumbi.com is the web site, the module is on the top.

What should I do?

Thanks.
  1. more than a month ago
  2. Image Rotator
  3. # 8
I just have this problem in Internet Explorer...

http://puntcastello.es/admin


The second gallery doesn't work.


Someone could help me?
  1. more than a month ago
  2. Image Rotator
  3. # 9
cancel
  1. more than a month ago
  2. Image Rotator
  3. # 10
I had the exact same problem and realised it was caused by jQuery conflicting. I solved it by installing the plugin "jQuery Easy", used default setting and problem gone.
  1. more than a month ago
  2. Image Rotator
  3. # 11


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.