1. Tomislav Galić
  2. Resort
  3. Wednesday, 23 May 2018
Hello

The Resort template shows me only one image in the "last article" module. In all three languages the same problem (image attached) plz help.

Instalation adress:

https://apartmani-katarina-rab.eu
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Hi,
Please check now. I've just added this line into your
/templates/shaper_resort/sppagebuilder/addons/latest_post/site.php

$output .= '<div class="latest-post" style="background-image: url(/'. $image .');">';

Instead of the previous one.
And it's working.

-Best Regards
  1. more than a month ago
  2. Resort
  3. # Permalink
Responses (4)
Accepted Answer Pending Moderation
Hi,
Thanks for your query. I found it's working fine in my end.
Please use the latest version of our template and the latest page builder.
Hope that'll solve your issue.

-Best Regards
  1. more than a month ago
  2. Resort
  3. # 1
Accepted Answer Pending Moderation
Hi
Try change the language, and you will lost images in modul.

It is last version of "Resort" with all updartes components
Best regards
  1. more than a month ago
  2. Resort
  3. # 2
Accepted Answer Pending Moderation
Hi,
Would you please PM me your admin access?
Click on my avatar to get that option.

-Thanks
  1. more than a month ago
  2. Resort
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.