1. SP Page Builder 3.x
  2. Monday, 29 April 2019
image addon not working with 3 coloumn on mobile view.



https://imgur.com/a/iG5jn6J
Attachments (1)
Accepted Answer
BTW
but maybe start with this settings first (image below) for each column where you have image addon

col-xs-4.jpg
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (10)
Hi,
you have to correct space (padding or margin) between columns in mobile view, it's settings not software issue.

You should see there is no space for 3th element.
Beside there are many mobile resolutions, screen width: 320px, 340px, 360px, 380px, 440px etc.

about which one we are talking about?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Hi,
you have to correct space (padding or margin) between columns in mobile view, it's settings not software issue.


how to setting columns and it's not animation too after refresh page.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
You shown me a image only, so I am fully blind.
If you need real help I need:

1) site URL where you have that addons
2) screen resolution on which you have problem.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
BTW
but maybe start with this settings first (image below) for each column where you have image addon

[attachment]col-xs-4.jpg[/attachment]



on web it's look perfect buy on mobile it's still the same image below.

1 - http://trail.ttfc-kh.com/en/lease-products/vehicle/revopremium
2 - https://imgur.com/a/iG5jn6J
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Thanks. You forgot to set col-xs-4 for the last column (!) where you have "Product specification"

I told you to set for all columns. :p
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Thanks. You forgot to set col-xs-4 for the last column (!) where you have "Product specification"

I told you to set for all columns. :p


I set all and look good on desktop but on my android phone it the same as image.

and one more question.

why does the last column not animation like 1 and 2 column?

http://trail.ttfc-kh.com/en/lease-products/vehicle/revopremium
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
In source code I don't see any animation settings for that 3th column.
Are you 100% sure that you added them?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7
In source code I don't see any animation settings for that 3th column.
Are you 100% sure that you added them?

thank I found it. :D
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 8
:p
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 9


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.