1. SP Page Builder 3.x
  2. Saturday, 06 June 2020
Error.jpg
Attachments (1)
Accepted Answer
Hi there!
Have you recently updated your Joomla to the latest?
Please disable JS compression to see if it helps you to get rid of this error!

Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (6)
Sorry for the delay...
Yes, I updated to 3.9.19
Now it works, but I had already excluded these in helix ultimate:
main.js, jquery.min.js, sppagebuilder.js
Why even if excluded does it not work?
Do I have to wait for 3.9.20?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Work only preview.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Sorry for the delay...
Yes, I updated to 3.9.19
Now it works, but I had already excluded these in helix ultimate:
main.js, jquery.min.js, sppagebuilder.js
Why even if excluded does it not work?
Do I have to wait for 3.9.20?

I think the same too as the problem arises with the update:)

Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Don't worry!
I think it won't bother you as I have marked it as resolved...

Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.