1. Gazette
  2. Wednesday, 20 February 2019
The module on position "logo", shows a default logo from template settings. If I go to the Helix Ultimate template options, basic, hit clear and then save, It still shows a "Gazette" image, If I choose the text option, and write nothing, then the site name appears, I would like to show nothing here!. I know I can remove this position on the layout builder, but is not what I want, I just want nothing showing here, how can I do it? Thanks a lot
Accepted Answer
think out the box:
Upload transparent logo image 1x1px (png)
  1. more than a month ago
  2. Gazette
  3. # Permalink
Responses (3)
An alternative method, remove logo module position from the layout.
There are always two ways to solve any problem, all you need is... imagination.
  1. more than a month ago
  2. Gazette
  3. # 1
Thanks, I can think of some workarrounds too, for example there is always css, but what I was looking for was more a way to do it from the template, a setting, Im new to Helix and still learning the options. Thanks for your answers.
  1. more than a month ago
  2. Gazette
  3. # 2

There are no replies made for this post yet.
Be one of the first to reply to this post!

This forum is archived

This forum has been archived. Please use JoomShaper official support system.