1. SP Page Builder 3.x
  2. Tuesday, 01 October 2019
when I use wysiwyg editor in page builder to create links the program removes abosulte urs and creates relative ones. I know for seo purposes its advantageous to use absolute urls. How can I configure the program to use the url as such as i provide it in the editor?

thank you.
Responses (3)
Hi,
have you tried to use JCE editor?
If yes, check its settings it allows you to keep full links as well.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
how can i change the editor inside page builder? At the moment I am in the text block addon.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Very easy*:
1) Install JCE Editor
2) JCE Options > Editor Profile > Editor Parameters > Relative URLs: No
3) Remove not needed icons from its toolbar (from JCE Options > Editor Profile > Features)
3) Set JCE editor as default in Joomla Global Configuration or inside User Manager > your profile > Editor

*We are not JCE support

foto_2846_2019.jpg
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.