1. SP Page Builder 3.x
  2. Wednesday, 16 January 2019
Frontend Editor from SP Page Builder Edit Page - I get an 404 URL invalid
http://t3.linkups.eu/index.php/1-home/edit
Attachments (2)
Responses (11)
Hi there,

Thanks for your query. Please turn off the SEF/SEO from the global configuration then check and let me know. If works after disable SEF, please check the SEF blog post.

https://www.joomshaper.com/blog/make-your-joomla-site-seo-friendly

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
No solutions Homepage content
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Hi,
I want to share the structure that I want to help.
I'm trying to set up the structure on the screen.
 
There is no problem with installation in all languages
I put the English language by default.
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Hi there,

Could you send me the Joomla administrator access via PM?

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Hi Toufig! I followed the instruction above, it doesn't quite work. When I turn off the SEO and load the site, it still displays a blog article in the place of the Home Page, however when I click on the Home menu, it loads the right content for the home page with a very long and descriptive url. The frontend loads as well fine.

Could you please send me instruction on how to fix the problem without having to turn off SEO? If it can't be done otherwise, how do I get the site to land the right content for the home page the first time it is opened? Thank you!
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Hi Toufig! I followed the instruction above, it doesn't quite work. When I turn off the SEO and load the site, it still displays a blog article in the place of the Home Page, however when I click on the Home menu, it loads the right content for the home page with a very long and descriptive url. The frontend loads as well fine.

Could you please send me instruction on how to fix the problem without having to turn off SEO? If it can't be done otherwise, how do I get the site to land the right content for the home page the first time it is opened? Thank you!


Hi there, Thanks for your reply. Please watch the video. I hope this video will help you.

https://www.youtube.com/watch?v=xMUAbMPnlpw&t=33s

https://www.joomshaper.com/blog/make-your-joomla-site-seo-friendly

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Hi Toufig! I followed the instruction above, it doesn't quite work. When I turn off the SEO and load the site, it still displays a blog article in the place of the Home Page, however when I click on the Home menu, it loads the right content for the home page with a very long and descriptive url. The frontend loads as well fine.

Could you please send me instruction on how to fix the problem without having to turn off SEO? If it can't be done otherwise, how do I get the site to land the right content for the home page the first time it is opened? Thank you!


Hi there, Thanks for your reply. Please watch the video. I hope this video will help you.

https://www.youtube.com/watch?v=xMUAbMPnlpw&t=33s

https://www.joomshaper.com/blog/make-your-joomla-site-seo-friendly

-Thanks


Hi again! After I have followed the video and the article. My Home Page display like in the attached pic. Any idea how I can get it to display the actual content set on the home page? Thank you in advance!
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7
Hi Toufig! I followed the instruction above, it doesn't quite work. When I turn off the SEO and load the site, it still displays a blog article in the place of the Home Page, however when I click on the Home menu, it loads the right content for the home page with a very long and descriptive url. The frontend loads as well fine.

Could you please send me instruction on how to fix the problem without having to turn off SEO? If it can't be done otherwise, how do I get the site to land the right content for the home page the first time it is opened? Thank you!


Hi there, Thanks for your reply. Please watch the video. I hope this video will help you.

https://www.youtube.com/watch?v=xMUAbMPnlpw&t=33s

https://www.joomshaper.com/blog/make-your-joomla-site-seo-friendly

-Thanks


Hi again! After I have followed the video and the article. My Home Page display like in the attached pic. Any idea how I can get it to display the actual content set on the home page? Thank you in advance!


Hi there, Please share a screenshot that you want to do exactly. Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 8
Hello! This is what I want the home page to open, but with the SEO ON so that the url will look shorter. Thank you again, your help is much appreciated.
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 9
These 2 pics show what the problem is. On Pic01 - When I turn SEO ON, the home page only open what is in the attached pic.

On Pic02 - when I turn SEO OFF and open http://www.mydomain.com , I get when is on the attached picture, but when I click on the "Home" menu, the actual page open as in Pic03 from my previous post.
Attachments (2)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 10
Hi there,

Thanks for your reply. Sorry for this inconvenience. If you send me your login credential (Joomla & FTP access) via PM, I will check & let you know what's the actual problem.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 11


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.