1. Torben Jensen
  2. Shooter
  3. Tuesday, 06 August 2019
I bought the "SHOOTER" template and installed the Quickstart pack Joomla 3.
I am prompted to upgrade extensions and receive the following error message:
"Error
RokGallery needs at least RokCommon version 3.2.6. You currently have RokCommon version 3.2.4
Error updating package. "
What do I do?
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Hi,
you have to manually download that plugin from the developer website, it's beyond us this time.
This is a free plugin.

http://www.filedropper.com/rokcommon-326
  1. more than a month ago
  2. Shooter
  3. # Permalink
Responses (5)
Accepted Answer Pending Moderation
Hi,
you have to manually download that plugin from the developer website, it's beyond us this time.
This is a free plugin.

http://www.filedropper.com/rokcommon-326


The link leads me to download Fledropper and not to Rockcommon.
  1. more than a month ago
  2. Shooter
  3. # 1
Accepted Answer Pending Moderation
Oh....
1) You can download the plugin from the developer website (rockettheme)
Or
2) I uploaded a plugin to file host from where you can download

it's so simple
  1. more than a month ago
  2. Shooter
  3. # 2
Accepted Answer Pending Moderation
Ok. I downloaded it form RocketTheme and have still the problem, that when i ignore the error message i can't upload images in Google Crome.
There is no problems in Firefox.
I can't get support nor repport the problem to Rockettheme without payment.
  1. more than a month ago
  2. Shooter
  3. # 3
Accepted Answer Pending Moderation
I cannot help more, it's not our extension.
---
Yes, Chrome changed many things during the last years, for PC there is v76. Nobody could predict it.
As you noticed you can use also Opera, Firefox, etc.
  1. more than a month ago
  2. Shooter
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.