1. Awetive
  2. Thursday, 08 January 2015
I set the position to hide on mobile devices but does not disappear .
Attachments (1)
Responses (8)
Try to remove the selections from hidden phone and tablet and instead select visible phone and tablet.
Worked for me :)
BTW, it doesn't really make any sense to hide the main component area from any device. But, when I manually added the classes to your code it worked.
  1. more than a month ago
  2. Awetive
  3. # 1
I want to hide the footer not the component :-/
  1. more than a month ago
  2. Awetive
  3. # 2
I see, it was not clear from the picture.
I looked at your code and there is no hidden class assigned to your footer class.
Are you sure you've made the change to the right template?
Did you save it after you made the change?
  1. more than a month ago
  2. Awetive
  3. # 3
the class is assigned... and from template configuration it's all ok :-/ I can't understand! :-O
Attachments (1)
  1. more than a month ago
  2. Awetive
  3. # 4
I'm sorry, I'm embarrassed, just wrong position ! :-O Sorry but I've solved :-D
  1. more than a month ago
  2. Awetive
  3. # 5
Nice work, Guy Walder. Your help is greatly appreciated.

Regards,

Alex
  1. more than a month ago
  2. Awetive
  3. # 6
@madeincongress,

No need to feel embarrassed, really. Everybody miss things, small or large. Keep up the good work.

Regards,

Alex
  1. more than a month ago
  2. Awetive
  3. # 7
It happens :) Happy I was able to help.
  1. more than a month ago
  2. Awetive
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.