1. AntoBG
  2. Newsberg
  3. Monday, 27 April 2020
Hi,

Why the hits are invisible on the template on article view?

Can you explain to me how to show the hits with the fa-eye-o icon next to the date like on the screenshot?
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Hi,
Use this CSS snippet in your custom.css. It will solve the issue.


.view-article .article-details .article-can-edit + .article-info{
align-items: center;
}
.view-article .article-details .article-can-edit + .article-info .hits{
display: inline-block;
}


Best Regards
  1. more than a month ago
  2. Newsberg
  3. # Permalink
Responses (12)
Accepted Answer Pending Moderation
Hi,
Can you please give the site URL?

Best Regards
  1. more than a month ago
  2. Newsberg
  3. # 1
Accepted Answer Pending Moderation
Hi, I send you site access via message.
  1. more than a month ago
  2. Newsberg
  3. # 2
Accepted Answer Pending Moderation
Hi,

Thank you but this code show the hits under the image. Is it possible to show the hits in the red box like on my screenshot?
  1. more than a month ago
  2. Newsberg
  3. # 3
Accepted Answer Pending Moderation
Hi,
I can not access the site's administrator area using these credentials.
You have to change the position of the code for hits from the file template_folder/html/com_content/article/default.php.

Best Regards
  1. more than a month ago
  2. Newsberg
  3. # 4
Accepted Answer Pending Moderation
Hi,

Ok thank you !

And do you know where is possible to change the underline animation when hover the link? It's doing this everywhere on the template. Like for example with the text that change color instead of a underline.
  1. more than a month ago
  2. Newsberg
  3. # 5
Accepted Answer Pending Moderation
Any help please ? :)
  1. more than a month ago
  2. Newsberg
  3. # 6
Accepted Answer Pending Moderation
Still with the same question. :)
  1. more than a month ago
  2. Newsberg
  3. # 7
Accepted Answer Pending Moderation
Hi,
Really sorry for the delayed response!
Would you please give me a proper indication of which animation you are talking about?
It would be better with links and screenshots of that area.

Best Regards
  1. more than a month ago
  2. Newsberg
  3. # 8
Accepted Answer Pending Moderation
No problem.

Yes, you can have access to my website with the same link that I send you in message the last time.

But it's the same with the demo, all the link of article title, when mouse is hover, on the home page or in a category view are with an underline animation. Is it possible to don't have the underline and have the red color when mouse is hover? I tried to change it with some CSS customisation, but that didn’t work. Maybe it's something in the template file?

Thank you in advance.
Attachments (1)
  1. more than a month ago
  2. Newsberg
  3. # 9
Accepted Answer Pending Moderation
Any news ? :)
  1. more than a month ago
  2. Newsberg
  3. # 10
Accepted Answer Pending Moderation
Still waiting for an answer. :)
  1. more than a month ago
  2. Newsberg
  3. # 11


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.