1. Yamas
  2. Tuesday, 05 May 2020
Hello,

I try to install the Yamas template.
I choose the Quickstart package photo 1, but it is not installing . It starts photo 2., but it either ends on the page I started the installing from or it ends with having to log in again photo 4.....

When I installed the Yamas template without quickstart, I open it through extentions - styles photo 5
then clicking on the yamas file and then choosing options
and there is a totally pink screen, photo 6
no template to work in... ??
What am I doing wrong?
Please help.
Attachments (4)
Responses (8)
Hello Chantal,
Apology for your issue. Please follow this blog to install quickstart.
Quickstart Installation Guide

- Best regards
  1. more than a month ago
  2. Yamas
  3. # 1
Hello,

We are using a pre installed Joomla environment.
We would like tho use the template as a template for the website to have a boost start.

The template can be installed, but now i am missing the content to start with.
Is there a possibility to import the basic site data which are pre installed in the Quickstart version?

Best regards
  1. more than a month ago
  2. Yamas
  3. # 2
Hello,

We are using a pre installed Joomla environment.
We would like tho use the template as a template for the website to have a boost start.

The template can be installed, but now i am missing the content to start with.
Is there a possibility to import the basic site data which are pre installed in the Quickstart version?

Best regards


Salut, le quickstart , c'est le pack avec Joomla, que tu installes en général directement par ftp, puis ton nom de domaine/installation dans la barre d'adresse ....
Toi tu veux uniquement le template, alors prend que le template et tu peux ensuite l'envoyer dans joomla par "Extensions / gérer" .... etc puis l'activer et le définir par défaut .....

Translation ; you need just the template, because if you're take the quickstart, there's Joomla + the template ....
Try to download only the template, and then install it directly in "extensions" ....
  1. more than a month ago
  2. Yamas
  3. # 3
Hello,

We are using a pre installed Joomla environment.
We would like tho use the template as a template for the website to have a boost start.

The template can be installed, but now i am missing the content to start with.
Is there a possibility to import the basic site data which are pre installed in the Quickstart version?

Best regards


Salut, le quickstart , c'est le pack avec Joomla, que tu installes en général directement par ftp, puis ton nom de domaine/installation dans la barre d'adresse ....
Toi tu veux uniquement le template, alors prend que le template et tu peux ensuite l'envoyer dans joomla par "Extensions / gérer" .... etc puis l'activer et le définir par défaut .....

Translation ; you need just the template, because if you're take the quickstart, there's Joomla + the template ....
Try to download only the template, and then install it directly in "extensions" ....
  1. more than a month ago
  2. Yamas
  3. # 4
I did, but all I get is a pink screen (see photo)
And I cannot find it, nor import it in Page Builder.....
Attachments (1)
  1. more than a month ago
  2. Yamas
  3. # 5
Please share your administrator access via PM to check. Click on my avatar and send message to PM.

- Best regards
  1. more than a month ago
  2. Yamas
  3. # 6
Hello Ofi Khan,

I am afraid you did not receive my personal message I send you yesterday morning, as I do not have received an answer. :(
I can not find it back and I just tried to send you a new message twice, but had an error every time, when sending it.
So I will try it again through the support page.
I hope you can help me to find or import the YAMAS template in my SP page builder system.
It has been a few days (not the whole day) we are trying to work things out, but I am probably not doing the right thing. I would really have a template like you show online in the documentation of the YAMAS template.
Can you please help me.
Tell me how to send you my access code to the administrator, because the PM I send you yesterday must have gone lost....
Kind regards,
Chantal BIJMAN
  1. more than a month ago
  2. Yamas
  3. # 7
Apology for the late response. I have received your message and replied back. Please check your inbox.

- Best regards
  1. more than a month ago
  2. Yamas
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.