1. Wayne Corp
  2. Monday, 20 July 2020
Hello,
I am receiving the following error message on my site at http://www.bbala.org beginning today:

0 syntax error, unexpected end of file

I have researched through the Inspect tool and found that the issue is within my Wayne Corp (Default) template regarding a preset css file.

When I change the default template, the site comes up. But not when the Wayne Corp - Default template is selected.

I haven't made any changes to my site before this occurred. I only did upgrades today to see if that was the problem, but it didn't fix it.

Please help. Thank you.

Sarah
Attachments (1)
Accepted Answer
Hi Paul,

I discovered what happened. I accidentally upgraded my website, but the template was not compatible with Joomla 3.9.20 or the new version of SP Page Builder.

I created a new question for this at:
https://www.joomshaper.com/forums/urgent-need-wayne-corp-template-upgraded-to-be-compatible-with-joomla-3-9-20

Can I pay to have Wayne Corp upgraded to be compatible with both as soon as possible?
  1. more than a month ago
  2. Wayne Corp
  3. # Permalink
Responses (7)
Hello,
I am receiving the following error message on my site at http://www.bbala.org beginning today:

0 syntax error, unexpected end of file

I have researched through the Inspect tool and found that the issue is within my Wayne Corp (Default) template regarding a preset css file.

When I change the default template, the site comes up. But not when the Wayne Corp - Default template is selected.

I haven't made any changes to my site before this occurred. I only did upgrades today to see if that was the problem, but it didn't fix it.

Please help. Thank you.

Sarah


Please advise how to give you access to my site. Thank you.
  1. more than a month ago
  2. Wayne Corp
  3. # 1
Hi,
Have you edited template core files? Or somebody from your team?
----
Try this:
In template options > Basic > Preset > change to different type and save settings.
If will not help, please reinstall the template. Backup first.
  1. more than a month ago
  2. Wayne Corp
  3. # 2
Hello,

I just now change any core files, nor anyone else.

I just now tried to access my backend and I can't get in now. I can see the login box, but my credentials don't work anymore. Can you please help?

Also, I did reinstall the template and I change to different settings for the preset before I submitted this post, but it didn't work.
  1. more than a month ago
  2. Wayne Corp
  3. # 3
I just now tried to access my backend and I can't get in now. I can see the login box, but my credentials don't work anymore. Can you please help?


Maybe somebody hacked your website in that case. I managed a lot of similar cases.
Template problems cannot block access to Joomla Admin area. But template problems may be a symptoms of infection, malware.
---
My FREE tip is...
please ask the hosting company to recover your website backup from the day where all worked, when it was Friday, Saturday? It should help by now.
But anyway, a security audit may be needed.
  1. more than a month ago
  2. Wayne Corp
  3. # 4
I was able to get back into the backend using a different browser (IE).

I have checked with the hosting (GoDaddy) and they aren't reporting any malware.

Could you please take a look at the template please? I need help.
  1. more than a month ago
  2. Wayne Corp
  3. # 5
IE is a browser to download a different browser. Only for this purpose can be safely used.
----

Yes, sure.
Click my avatar > Private Message > Send me URL + Super User account
  1. more than a month ago
  2. Wayne Corp
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.