1. Fabio Rogerio
  2. Awetive
  3. Saturday, 27 September 2014
Hello. Where do I find to download version "2.1.3" of the System Plugin Helix for Joomla 2.5?
Only has available the version 2.1.8 and am having several errors.

I´m using Awetive Template.

I replaced the folder helix by quickstart folder, solved some errors. But I need this plugin.

Thanks,
Responses (6)
Kawshar Ahmed
Senior Staff
Accepted Answer Pending Moderation
Why you need that version?
  1. more than a month ago
  2. Awetive
  3. # 1
Accepted Answer Pending Moderation
The current version has some errors. I noticed that in the Quickpack is this version oldest.
I'm using just the template, not installed the quickpack

I managed to solve some of these errors copying the quickpack plugin folder, but this is an improvisation.

Thanks for help
  1. more than a month ago
  2. Awetive
  3. # 2
Accepted Answer Pending Moderation
Kowshar wrote:

Why you need that version?


The current version has some errors. I noticed that in the Quickpack is this version oldest.
I'm using just the template, not installed the quickpack

I managed to solve some of these errors copying the quickpack plugin folder, but this is an improvisation.

Thanks for help
  1. more than a month ago
  2. Awetive
  3. # 3
Kawshar Ahmed
Senior Staff
Accepted Answer Pending Moderation
Please explain what kind of errors?
  1. more than a month ago
  2. Awetive
  3. # 4
Accepted Answer Pending Moderation
Kowshar wrote:

Please explain what kind of errors?


* Not existed "shortcodes folder" in helix, i copied from quickstart pack;
* Shortcodes not functioned in sptab module; after change, ok.
* Css Bugs in layout.

I installed the "template only", not installed quickstart.
I Downloaded and installed all extensions

But I wanted only the helix plugin version installed in quickpack, to avoid possible errors.

Sorry my limited english
  1. more than a month ago
  2. Awetive
  3. # 5
Kawshar Ahmed
Senior Staff
Accepted Answer Pending Moderation
Hi, everything work just great with 2.1.8. We made some changes, you must need to apply the fix. For shortcode issue in custom html module you have to enable "Content Prepare" option from the custom html module settings.

Also, update the template for all other css issues.

Thanks
  1. more than a month ago
  2. Awetive
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.