1. Extreme
  2. Thursday, 04 June 2015
Am currently working on a new project with Extreme template 2.5 version. I find it difficult to configure the slide-bottom module as your documentation doesn't cover that aspect. the link provided for configuration is showing "404 error". please i need help on how to get that aspect done and move on thank.

This is from the documentation " This is Featured by News show SP2
Our brand Featured by the module News show sp2. We created a category name "Brand" and add 10 article under the brand category.For detail News show sp2 configuration click here."
Attachments (2)
Responses (5)
Hi Emmanuel,

Sorry but we don't provide support for Joomla 2.5 any more, so please deploy Extreme on Joomla 3.x.

"Our Brand" module runs off our "News Show SP" module. What particular difficulty(ies) do you experience with setting it?

Regards,

Alex
  1. more than a month ago
  2. Extreme
  3. # 1
Ok sir thanks but this might interest you to know i tried installing Extreme 3.x but it couldn't go beyond the second stage which is database configuration. that was why i opted for 2.5. Please do something about the 3x version quickstart packages. I actually resolved the sp news. but the Mayor challenge am having now is how to get my location display in sp map in the contact .i need support please.
  1. more than a month ago
  2. Extreme
  3. # 2
Hi Emmanuel,

You shouldn't have problems with installing our Extreme Quick Start pack for Joomla 3.x, - I installed it on my local box with no issues. Where did your Extreme installation failed: on your local PC or at a remote host?

Regards,

Alex
  1. more than a month ago
  2. Extreme
  3. # 3
Thank you sir am glad you are here it was at the final step of installation it fails. After creating of the database what is stage 2 the last step it took over 1hour to roam/intalling so i new everything wasn't ok because it shouldn't take that long to install. so i stopped it and start all over again and the same thing happened so that was why i opted for 2.5 version. Though i resolve all the outstanding challenges i reported earlier myself but i really wish i was working on 3x. thanks all the same for all your support.
  1. more than a month ago
  2. Extreme
  3. # 4
Hi Emmanuel,

From my experience described by you Joomla template quick start installation issue often occurs on local servers, like XAMPP, for example, due to low (2 MB) PHP memory set out of the box in php.ini file. Are you trying to install your quick start on local PC?

Regards,

Alex
  1. more than a month ago
  2. Extreme
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.