1. News Highlighter
  2. Sunday, 26 November 2017
This redirect url is not allowed, you should change the "Allowed domains for the redirection via the module" parameter from the AcyMailing configuration page to "10.0.1.3|111.221.3.66|localhost|10.0.1.17|10.0.1.278888|reinodobailundo.co.ao" to allow it or set it to "all" to allow all urls
Responses (3)
Hi,
it's problem from AcyMaling component,
you have to use proper settings for server.
Go to acymailing -> configuration -> Subscription (tab) -> Allowed domains ....

More: https://www.acyba.com/acymailing/55-acymailing-config.html
Attachments (1)
  1. more than a month ago
  2. News Highlighter
  3. # 1
Hi,
it's problem from AcyMaling component,
you have to use proper settings for server.
Go to acymailing -> configuration -> Subscription (tab) -> Allowed domains ....

More: https://www.acyba.com/acymailing/55-acymailing-config.html


I have done this, but is not working
  1. more than a month ago
  2. News Highlighter
  3. # 2
Disable AcyMaling module.
If you not going to use it for now.
---
Sorry but we are not Acyba support.
They have forum also for free users.
  1. more than a month ago
  2. News Highlighter
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.