1. Rob Dunbar
  2. Helix Ultimate
  3. Tuesday, 06 August 2019
Website is not loading in Internet Explorer 11. I get the spinning loading animation and nothing.
Accepted Answer
Accepted Answer Pending Moderation
Hi,
The topic was on the forum a few times.
Please disable Preloader from Helix Options, IE11 cannot understand this process.
We strongly suggest to use Edge, IE project was abandoned by Microsoft.


off.jpg
Attachments (1)
  1. more than a month ago
  2. Helix Ultimate
  3. # Permalink
Responses (8)
Accepted Answer Pending Moderation
Hello

IE is indeed abandoned, but there are still fair amount of users who still uses it. ;)

IMHO better solution would be to wrap preloader function into code which simply disable preloader if IE is detected. With this approach we can still use preloader and be safe against IE.

This should be done with all other "IE sensitive" functions.

Or at least integrate option to display popup with something like this "IE or older browser detected. In order to use all modern benefits please upgrade your IE or use another browser"

I know that you want to use new stuff in your products and move on from older weights, but any serious product must have some backward compatibility

Just my 2 cents :)

Regards
  1. more than a month ago
  2. Helix Ultimate
  3. # 1
Accepted Answer Pending Moderation
Preloader means extra time to load its code and to see website (UX)... so in summary, it doesn't make sense, my private "one dollar" opinion.
----
IE Design Hacks -- in the long term, it's a dead end. Most webmasters take extra money for legacy
---
In December 2018 Microsoft announced some significant changes to its Edge browser. The software giant started to rebuild Microsoft Edge to run on Chromium engine. As I know there is a version to download and test.
  1. more than a month ago
  2. Helix Ultimate
  3. # 2
Accepted Answer Pending Moderation
You got the point with this and I agree.
However, sometimes client just demands it, or preloader hides some design hickups (element jump in middle of load) because it doesn't show website until fully loaded.
So there is still some use for it :)
Regards
  1. more than a month ago
  2. Helix Ultimate
  3. # 3
Accepted Answer Pending Moderation
Please disable Preloader from Helix Options

Can you please be more specific as to where I can disable SP Preloader? I looked everywhere in the various tabs in the Helix Ultimate template's Details/Template Options area.

Update: I think I found it, in the Body tab.
  1. more than a month ago
  2. Helix Ultimate
  3. # 4
Accepted Answer Pending Moderation
yes, in "Basic" > "body" > Preloader : on/off
  1. more than a month ago
  2. Helix Ultimate
  3. # 5
Accepted Answer Pending Moderation
yes, in "Basic" > "body" > Preloader : on/off

Thanks Paul. FYI, it looks like my client's entire organization isn't able to view their own site because of the Preloader issue. They didn't say whether they are using IE 11, but my guess is they are. Still waiting to hear back from them as to whether disabling the Preloader fixed the issue.
  1. more than a month ago
  2. Helix Ultimate
  3. # 6
Accepted Answer Pending Moderation
BTW
From my private experience all preloaders are irritating. You don't see real load progress, you have to wait to load whole site.
  1. more than a month ago
  2. Helix Ultimate
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.