1. Stefan Hirschmann
  2. Helix Ultimate
  3. Monday, 11 March 2019
Hello,
i have installed helix ultimate + sppb pro. In article edit there are two times "helix blog options" in menue?!
The Blog options feature does not work as it should.
Can you help?

Thanks a lot.
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Hi there,

Thanks for your reply. Please disable also the System - Helix3 Framework.

http://prntscr.com/n3yntc

-Thanks
  1. more than a month ago
  2. Helix Ultimate
  3. # Permalink
Responses (9)
Accepted Answer Pending Moderation
Hi there,

Please disable the Helix3 or Helix ultimate from your control panel.

-Thanks
  1. more than a month ago
  2. Helix Ultimate
  3. # 1
Accepted Answer Pending Moderation
Hi there,

Please disable the Helix3 or Helix ultimate from your control panel.

-Thanks


can you describe please?
  1. more than a month ago
  2. Helix Ultimate
  3. # 2
Accepted Answer Pending Moderation
Hi there,

Please send me the Joomla administrator access via PM.

-Thanks
  1. more than a month ago
  2. Helix Ultimate
  3. # 3
Accepted Answer Pending Moderation
Hi Toufiq,

since I have the same problem, I would also be happy about the solution of the problem. I do not understand what you mean by saying "Please disable the Helix3 or Helix ultimate from your control panel."

Could you please describe this in more detail (for example, with screenshots), or may I also send you a PM with administrator access?

Thanks for your help.
  1. more than a month ago
  2. Helix Ultimate
  3. # 4
Accepted Answer Pending Moderation
Hi Toufiq,

since I have the same problem, I would also be happy about the solution of the problem. I do not understand what you mean by saying "Please disable the Helix3 or Helix ultimate from your control panel."

Could you please describe this in more detail (for example, with screenshots), or may I also send you a PM with administrator access?

Thanks for your help.



Hi Soenke Thomssen,

Please follow the instructions to solve your issue.

1. From your administrator panel > Under the Extension menu > Manage > Find out the Helix using the search option (Search this (helix)keyword )
2. Turn off the Helix3

-Thanks
  1. more than a month ago
  2. Helix Ultimate
  3. # 5
Accepted Answer Pending Moderation
Hello Toufiq,

I'm very thankfull for your support and I tried your instructions. I created a screenshot every step of the way. Unfortunately, nothing has changed. I still have two tabs with blog settings. Did I do something wrong?

Many thanks for the help.
Soenke
Attachments (3)
  1. more than a month ago
  2. Helix Ultimate
  3. # 6
Accepted Answer Pending Moderation
Hi Toufiq,

Thank you - it works! I know that you have a lot to do, and it's almost embarrassing to bother you about trifles. But the fear of a mistake causes me to ask you in case of problems. You are doing an excellent job and it is a great pleasure working with your products.

Thank you very much!
Sönke
  1. more than a month ago
  2. Helix Ultimate
  3. # 7
Accepted Answer Pending Moderation
Hi Toufiq,

Thank you - it works! I know that you have a lot to do, and it's almost embarrassing to bother you about trifles. But the fear of a mistake causes me to ask you in case of problems. You are doing an excellent job and it is a great pleasure working with your products.

Thank you very much!
Sönke


Hi there, You are most welcome & Thanks
  1. more than a month ago
  2. Helix Ultimate
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.