1. SP Page Builder 2.x (not supported version)
  2. Wednesday, 30 November 2016
Gooday,

We did upload images correctly to an article using Helix Blog Options.
But suddenly we can not upload images (see attached image).

Develor Tools Console shows this error:
jquery-migrate.min.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
VM3759:1 Uncaught SyntaxError: Unexpected token < in JSON at position 0(…)n.parseJSON @ jquery.min.js:4a.parseJSON @ jquery-migrate.min.js:2success @ spimage.js:49i @ jquery.min.js:2fireWith @ jquery.min.js:2y @ jquery.min.js:4c @ jquery.min.js:4

Our versions are:
joomla: 3.6.4
Helix 3 Ajax: 1.7
Shaper Helix 3: 1.1.
Helix 3 Framework: 1.7
We have updated today to SP Page Builder last version 2.1.:
SP Page Builder Site Module 1.0 Oct 2016 JoomShaper.com N/A 10162
SP Page Builder Administrator Module 1.0.2 August 2014 JoomShaper N/A 10005
SP Page Builder Administrator Component 2.1 Sep 2014 JoomShaper N/A 10004
SP Page Builder - Search Site Plugin 1.1 July 2015 joomshaper.com search 10036
SP Page Builder Admin Menu Administrator Module 1.0.2 August 2014 JoomShaper N/A 10006
System - SP Page Builder Pro Updater Site Plugin 1.0 Jul 2015 JoomShaper.com system 10037
System - SP PageBuilder Site Plugin 1.0 Sep 2016 JoomShaper.com system 10161

We have reviewed permissions and this forums threads.

Could you help us?.

Thanks.

Best regards.
Attachments (1)
Responses (4)
Hi,

Make sure you are using latest version of helix.
Download and install it here: https://www.joomshaper.com/index.php?option=com_product&view=download&product=extension&id=41&sub=1&task=download

After install please delete your browser cache and try check this issue.

Thanks!
Hi,

Thanks for your quick answer.

We´ve updated the plugin to the latest versión and we continue with the same problem. Js error continues.

We continue searching.

Best regards.

Sincerely.
Gooday,

We´ve realized that plugins/ajax/helix3/classes directory and image.php were missing. We have copied from the template the directory and image.php file and now images are uploading properly.

The mistery is how this file has been removed...

Thanks.

Regards.
Hi,
I've had the same problem. I found a solution by changing the file extension from JPG to jpg (lowercase).


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.