1. Helix3
  2. Sunday, 05 April 2020
Good day,

I'm in the backend of Joomla trying to update my plugins and it's saying that the update links has an error. I tried to download the Helix plugin from the site but it's still not updating to the latest version, I've attached a screenshot of the plugins I'm trying to update.
Attachments (1)
Responses (2)
Hi,
download Helix3 template and install it, it will update all.

https://www.joomshaper.com/downloads/template/helix3
  1. more than a month ago
  2. Helix3
  3. # 1
Next time please choose the proper forum category, your question was NOT related to SPPB.
I corrected it already. Thanks.
  1. more than a month ago
  2. Helix3
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.