1. StartupLanding
  2. Tuesday, 14 July 2020
When I create a new page on SP Page builder and then create a new item, the first row does not cover the header - see this link https://www.hashtagitright.com/index.php/home/test and compare this with https://www.hashtagitright.com/index.php/home/agency-landing

Can you help resolve this, please?
Accepted Answer
Then try to add this class sec-margin-top in the CSS Class field of the first section.
  1. more than a month ago
  2. StartupLanding
  3. # Permalink
Responses (4)
Hi,
You can use this custom css

@media (max-width: 991px)
#sp-header {
margin-bottom: 0 !important;
}
#sp-header {
height: 70px !important;
}

Add this css code inside the custom.css file.
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn
In Extensions>Template> Template Options > Custom Code > Custom CSS please add this
Thanks
  1. more than a month ago
  2. StartupLanding
  3. # 1
I think it's enough just to add this class sec-margin-top in the CSS Class field of the first section.
  1. more than a month ago
  2. StartupLanding
  3. # 2
Hi,
You can use this custom css

@media (max-width: 991px)
#sp-header {
margin-bottom: 0 !important;
}
#sp-header {
height: 70px !important;
}

Add this css code inside the custom.css file.
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn
In Extensions>Template> Template Options > Custom Code > Custom CSS please add this
Thanks


Hi, I tried it but it did not work.
  1. more than a month ago
  2. StartupLanding
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.