1. Macro
  2. Tuesday, 29 August 2017
Hey Guys,

im using the Macro template. The Pagebuilder Gmap addon throws me an error in the JavaScrip console.

Uncaught ReferenceError: jQuery is not defined
at gmap.js:1

The reason is simple, JQuery is loaded after Gmap.js. Shown in my screenshot.

Steps i´ve done so far:

  1. Updated all extensions and Joomla
  2. Replaced our API Key
  3. Replaced Gmap addon in /templates/shaper_macro/sppagebuilder/addons/ with a fresh download out of the macro template. From here


Best Regards

Edit:
Search - SP Page Builder Site Plugin 1.2
SP Page Builder Administrator Component 2.5.3
SP Page Builder Administrator Module 1.0.2
SP Page Builder Site Module 1.2
SP Page Builder Admin Menu Administrator Module 1.3
System - SP Page Builder Pro Updater Site Plugin 1.1
System - SP PageBuilder Site Plugin 1.3
Helix3 - Ajax Site Plugin 2.1
System - Helix3 Framework Site Plugin 2.1
shaper_macro Site Template 1.9
Attachments (1)
Accepted Answer
This is no satisfactory answer, please don´t fell offended. Compression is an important part of optimization.

Simply add jquery.min.js to the exclusions, as shown im my screenshot. This would be a satisfactory answer.
Attachments (1)
  1. more than a month ago
  2. Macro
  3. # Permalink
Responses (3)
Hi, Please turn off the cache plugin or css and javascript compression from template manager. Thanks
  1. more than a month ago
  2. Macro
  3. # 1
This is no satisfactory answer, please don´t fell offended. Compression is an important part of optimization.

Simply add jquery.min.js to the exclusions, as shown im my screenshot. This would be a satisfactory answer.


Hi, Thank you so much for your reply. :)
  1. more than a month ago
  2. Macro
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.